<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<head>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="https://www.breakingbelizenews.com/wp-content/uploads/2018/01/BBN-Square-Logo.png" />

<title>What's the deal with Belize? Why are people retiring there?</title>

<script id="mfn-dnmc-config-js">
//<![CDATA[
window.mfn = {mobile_init:1240,nicescroll:40,parallax:"translate3d",responsive:1,retina_disable:1};
window.mfn_prettyphoto = {disable:false,disableMobile:false,title:false,style:"pp_default",width:0,height:0};
window.mfn_sliders = {blog:0,clients:0,offer:0,portfolio:0,shop:0,slider:0,testimonials:0};
//]]>
</script>

<link rel="author" href="https://plus.google.com/u/0/b/104380237895402313417/+Patrickjonesbelize/about?hl=en" />
<meta name="description" content="If you&#039;re starting to hear a lot of buzz about Belize, you might be wondering why this small Central American country has become attractive to retirees. Belize is a beautiful, popular vacation destination, but it&#039;s also a great place to live and retire. Here are some reasons you should give Belize a second look." />
<meta property="og:type" content="article" />
<meta property="og:title" content="What&#039;s the deal with Belize? Why are people retiring there?" />
<meta property="og:description" content="If you&#039;re starting to hear a lot of buzz about Belize, you might be wondering why this small Central American country has become attractive to retirees. Belize is a beautiful, popular vacation destination, but it&#039;s also a great place to live and retire. Here are some reasons you should give Belize a second look." />
<meta property="og:url" content="https://www.breakingbelizenews.com/2020/01/18/whats-the-deal-with-belize-why-are-people-retiring-there/" />
<meta property="og:image" content="https://www.breakingbelizenews.com/wp-content/uploads/2020/01/why-people-are-retiring-in-belize.jpg" />
<meta property="article:published_time" content="2020-01-18" />
<meta property="article:modified_time" content="2020-01-18" />
<meta property="article:author" content="https://www.breakingbelizenews.com/author/larrywaightgmail-com/" />
<meta property="article:tag" content="Headlines" />
<meta property="article:tag" content="last news" />
<meta property="article:tag" content="Travel and Tourism" />
<meta property="og:site_name" content="Breaking Belize News-The Leading Online News Source of Belize" />
<meta property="fb:app_id" content="366668090137859" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@belizemedia" />

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Belize News and Opinion on www.breakingbelizenews.com &raquo; Feed" href="https://www.breakingbelizenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belize News and Opinion on www.breakingbelizenews.com &raquo; Comments Feed" href="https://www.breakingbelizenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Belize News and Opinion on www.breakingbelizenews.com &raquo; What&#8217;s the deal with Belize? Why are people retiring there? Comments Feed" href="https://www.breakingbelizenews.com/2020/01/18/whats-the-deal-with-belize-why-are-people-retiring-there/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.breakingbelizenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0016309d148e2065ff19aa1a23efef59"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
 <script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='embed-pdf-viewer-css' href='https://www.breakingbelizenews.com/wp-content/plugins/embed-pdf-viewer/css/embed-pdf-viewer.css?ver=0016309d148e2065ff19aa1a23efef59' type='text/css' media='screen' />
<link rel='stylesheet' id='gtranslate-style-css' href='https://www.breakingbelizenews.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=0016309d148e2065ff19aa1a23efef59' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css' href='https://www.breakingbelizenews.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=0016309d148e2065ff19aa1a23efef59' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.breakingbelizenews.com/wp-content/plugins/mailchimp/css/ie.css?ver=0016309d148e2065ff19aa1a23efef59' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css' href='https://www.breakingbelizenews.com/wp-includes/css/dist/block-library/style.min.css?ver=0016309d148e2065ff19aa1a23efef59' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css' href='https://www.breakingbelizenews.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://www.breakingbelizenews.com/wp-content/plugins/advanced-ads-slider-master/public/assets/css/unslider.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://www.breakingbelizenews.com/wp-content/plugins/advanced-ads-slider-master/public/assets/css/slider.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='modalcss-css' href='https://www.breakingbelizenews.com/wp-content/plugins/bootstrap-modals/css/bootstrap.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='cfblbcss-css' href='https://www.breakingbelizenews.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=0016309d148e2065ff19aa1a23efef59' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.breakingbelizenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_frontend-css' href='https://www.breakingbelizenews.com/wp-content/plugins/post-slider-wd/css/wdps_frontend.css?ver=1.0.59' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_effects-css' href='https://www.breakingbelizenews.com/wp-content/plugins/post-slider-wd/css/wdps_effects.css?ver=1.0.59' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_font-awesome-css' href='https://www.breakingbelizenews.com/wp-content/plugins/post-slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://www.breakingbelizenews.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='shortcodes-finder-css' href='https://www.breakingbelizenews.com/wp-content/plugins/shortcodes-finder/public/css/shortcodes-finder-public.css?ver=1.3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tve_style_family_tve_flt-css' href='https://www.breakingbelizenews.com/wp-content/plugins/thrive-leads/tcb/editor/css/thrive_flat.css?ver=2.4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css' href='//www.breakingbelizenews.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=2.2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://www.breakingbelizenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=9.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css' href='https://www.breakingbelizenews.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=9.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.breakingbelizenews.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.breakingbelizenews.com/wp-content/themes/betheme/style.css?ver=15.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-base-css' href='https://www.breakingbelizenews.com/wp-content/themes/betheme/css/base.css?ver=15.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-layout-css' href='https://www.breakingbelizenews.com/wp-content/themes/betheme/css/layout.css?ver=15.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-shortcodes-css' href='https://www.breakingbelizenews.com/wp-content/themes/betheme/css/shortcodes.css?ver=15.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-animations-css' href='https://www.breakingbelizenews.com/wp-content/themes/betheme/assets/animations/animations.min.css?ver=15.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jquery-ui-css' href='https://www.breakingbelizenews.com/wp-content/themes/betheme/assets/ui/jquery.ui.all.css?ver=15.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-prettyPhoto-css' href='https://www.breakingbelizenews.com/wp-content/themes/betheme/assets/prettyPhoto/prettyPhoto.css?ver=15.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-jplayer-css' href='https://www.breakingbelizenews.com/wp-content/themes/betheme/assets/jplayer/css/jplayer.blue.monday.css?ver=15.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mfn-responsive-css' href='https://www.breakingbelizenews.com/wp-content/themes/betheme/css/responsive.css?ver=15.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css' href='https://stackpath.bootstrapcdn.com/bootstrap/4.1.1/css/bootstrap.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.breakingbelizenews.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=0016309d148e2065ff19aa1a23efef59'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.9'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.9'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/advanced-ads-slider-master/public/assets/js/unslider.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/advanced-ads-slider-master/public/assets/js/jquery.event.move.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/advanced-ads-slider-master/public/assets/js/jquery.event.swipe.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=0016309d148e2065ff19aa1a23efef59'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/post-slider-wd/js/jquery.mobile.js?ver=1.0.59'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/post-slider-wd/js/wdps_frontend.js?ver=1.0.59'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/shortcodes-finder/public/js/shortcodes-finder-public.js?ver=1.3.0.2'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.16.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"https:\/\/www.breakingbelizenews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"53717","token":"e444dd6a2f","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.breakingbelizenews.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.6.2'></script>
<meta name="generator" content="Powered by LayerSlider 5.6.9 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />

<link rel='https://api.w.org/' href='https://www.breakingbelizenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.breakingbelizenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.breakingbelizenews.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='DPM Faber denies receiving money from Mason' href='https://www.breakingbelizenews.com/2020/01/18/dpm-faber-denies-receiving-money-from-mason/' />
<link rel="canonical" href="https://www.breakingbelizenews.com/2020/01/18/whats-the-deal-with-belize-why-are-people-retiring-there/" />
<link rel='shortlink' href='https://www.breakingbelizenews.com/?p=53717' />
<link rel="alternate" type="application/json+oembed" href="https://www.breakingbelizenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breakingbelizenews.com%2F2020%2F01%2F18%2Fwhats-the-deal-with-belize-why-are-people-retiring-there%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.breakingbelizenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.breakingbelizenews.com%2F2020%2F01%2F18%2Fwhats-the-deal-with-belize-why-are-people-retiring-there%2F&#038;format=xml" />
<script src="https://copypoison.com/cp.js" async></script>
<meta property="fb:app_id" content="1394130590835007" /><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.3.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/patrickjonesbelize/loader.js');
</script> <script>
		function hasWKGoogleAnalyticsCookie() {
		return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
		}
		</script>
<script>
		function shouldTrack(){
			var trackLoggedIn = false;
			var loggedIn = jQuery("body").hasClass("logged-in");
			if(!loggedIn){
				return true;
			} else if( trackLoggedIn ) {
				return true;
			}
			return false;
		}
		</script>
<script>
			if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
			//Google Analytics
			(function (i, s, o, g, r, a, m) {
			i['GoogleAnalyticsObject'] = r;
			i[r] = i[r] || function () {
			(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
			a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
			a.async = 1;
			a.src = g;
			m.parentNode.insertBefore(a, m)
			})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
			ga('create', 'UA-46300020-1', 'auto');

			
			ga('send', 'pageview');
			}
			</script>

<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style id="mfn-dnmc-font-css">
@font-face {font-family: "ProximaNovaReg";src: url("");src: url("#iefix") format("embedded-opentype"),url("https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Proxima-Nova-Alt-Regular.woff") format("woff"),url("") format("truetype"),url("#ProximaNovaReg") format("svg");font-weight: normal;font-style: normal;}
</style>

<style id="mfn-dnmc-font2-css">
@font-face {font-family: "ProximaNovaCond";src: url("");src: url("#iefix") format("embedded-opentype"),url("https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Proxima-Nova-Alt-Condensed-Bold.woff") format("woff"),url("") format("truetype"),url("#ProximaNovaCond") format("svg");font-weight: normal;font-style: normal;}
</style>

<style id="mfn-dnmc-style-css">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</style>

<style id="mfn-dnmc-theme-css">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</style>
<!--[if lt IE 9]>
<script id="mfn-html5" src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<script id="mfn-dnmc-retina-js">
//<![CDATA[
jQuery(window).load(function(){
var retina = window.devicePixelRatio > 1 ? true : false;if( retina ){var retinaEl = jQuery("#logo img.logo-main");var retinaLogoW = retinaEl.width();var retinaLogoH = retinaEl.height();retinaEl.attr( "src", "https://www.breakingbelizenews.com/wp-content/uploads/2017/08/BBN-short-1.png" ).width( retinaLogoW ).height( retinaLogoH );var stickyEl = jQuery("#logo img.logo-sticky");var stickyLogoW = stickyEl.width();var stickyLogoH = stickyEl.height();stickyEl.attr( "src", "https://www.breakingbelizenews.com/wp-content/uploads/2017/08/BBN-short-1.png" ).width( stickyLogoW ).height( stickyLogoH );var mobileEl = jQuery("#logo img.logo-mobile");var mobileLogoW = mobileEl.width();var mobileLogoH = mobileEl.height();mobileEl.attr( "src", "https://www.breakingbelizenews.com/wp-content/uploads/2017/08/BBN-short-1.png" ).width( mobileLogoW ).height( mobileLogoH );var mobileStickyEl = jQuery("#logo img.logo-mobile-sticky");var mobileStickyLogoW = mobileStickyEl.width();var mobileStickyLogoH = mobileStickyEl.height();mobileStickyEl.attr( "src", "https://www.breakingbelizenews.com/wp-content/uploads/2017/08/BBN-short-1.png" ).width( mobileStickyLogoW ).height( mobileStickyLogoH );}});
//]]>
</script>
<style type="text/css" id="tve_global_variables">:root{}</style><meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css" id="wp-custom-css">
			center img {
	max-width: 100vw !important;
	max-height: 15vw !important
}
.wpp-post-title {
	color: black;
	font-weight: bold;
	font-size: 30px;
	font-family: "ProximaNovaCond", Arial, Tahoma, sans-serif;
	padding-bottom: 20px !important
} 
.wpp-excerpt {
	margin-top: 20px !important;
	color: black 
}
.section-related-ul.col-3 {
	min-width: 100% !important
}
.posts_group.lm_wrapper.col-3.photo {
	min-width: 100% !important
}		</style>
<meta http-equiv="Cache-Control" content="no-cache" />
<meta http-equiv="Pragma" content="no-cache" />
<meta http-equiv="Expires" content="0" />

<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N47WG7T');</script>

</head>

<body class="post-template-default single single-post postid-53717 single-format-standard  with_aside aside_right color-custom style-default layout-full-width nice-scroll-on hide-love header-stack header-magazine minimalist-header sticky-white ab-show subheader-title-left mobile-tb-center mobile-mini-mr-ll">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N47WG7T"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<div id="Wrapper">

<div id="Header_wrapper">

<header id="Header">
<div id="Action_bar" style="height: 45px;">
<div class="container">
<div class="column one">
<ul class="contact_details">
<li class="slogan">Submit News</li> <li class="phone"><i class="icon-phone"></i><a href="tel:501-675-6397">501-675-6397</a></li><li class="mail"><i class="icon-mail-line"></i><a href="/cdn-cgi/l/email-protection#9cf2f9ebefdcfeeef9fdf7f5f2fbfef9f0f5e6f9f2f9ebefb2fff3f1"><span class="__cf_email__" data-cfemail="c2aca7b5b182a0b0a7a3a9abaca5a0a7aeabb8a7aca7b5b1eca1adaf">[email&#160;protected]</span></a></li>
</ul>
<ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/breakingbelizenews/" title="Facebook"><i class="icon-facebook"></i></a></li><li class="googleplus"><a target="_blank" href="https://plus.google.com/u/0/113165407134996930199" title="Google+"><i class="icon-gplus"></i></a></li><li class="twitter"><a target="_blank" href="https://twitter.com/belizemedia?lang=en " title="Twitter"><i class="icon-twitter"></i></a></li></ul>
</div>
</div>
</div>

<div class="header_placeholder"></div>
<div id="Top_bar" class="loading">
<div class="container">
<div class="column one">
<div class="top_bar_left clearfix">

<div class="logo"><a id="logo" href="https://www.breakingbelizenews.com" title="Belize News and Opinion on www.breakingbelizenews.com"><img class="logo-main scale-with-grid" src="https://www.breakingbelizenews.com/wp-content/uploads/2017/08/BBN-short-1.png" alt="BBN short-1" /><img class="logo-sticky scale-with-grid" src="https://www.breakingbelizenews.com/wp-content/uploads/2017/08/BBN-short-1.png" alt="BBN short-1" /><img class="logo-mobile scale-with-grid" src="https://www.breakingbelizenews.com/wp-content/uploads/2017/08/BBN-short-1.png" alt="BBN short-1" /><img class="logo-mobile-sticky scale-with-grid" src="https://www.breakingbelizenews.com/wp-content/uploads/2017/08/BBN-short-1.png" alt="BBN short-1" /></a></div>
<div class="menu_wrapper">
<nav id="menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-31273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.breakingbelizenews.com/"><span>Home</span></a></li>
<li id="menu-item-31523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span>Topics</span></a>
<ul class="sub-menu">
<li id="menu-item-31370" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/belize-guatemala/"><span>Belize-Guatemala</span></a></li>
<li id="menu-item-31371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.breakingbelizenews.com/category/economy/"><span>Economy</span></a>
<ul class="sub-menu">
<li id="menu-item-31372" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/economy/agriculture/"><span>Agriculture</span></a></li>
<li id="menu-item-31373" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/economy/airline-industry/"><span>Airline Industry</span></a></li>
<li id="menu-item-31374" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/economy/banking/"><span>Banking</span></a></li>
<li id="menu-item-31375" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/economy/belize-electricity-limited/"><span>Belize Electricity Limited</span></a></li>
<li id="menu-item-31376" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/economy/belize-water-services/"><span>Belize Water Services</span></a></li>
<li id="menu-item-31377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/economy/citrus-industry/"><span>Citrus Industry</span></a></li>
<li id="menu-item-31378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/economy/commerce/"><span>Commerce</span></a></li>
<li id="menu-item-31432" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/economy/oil-industry/"><span>Oil industry</span></a></li>
<li id="menu-item-31433" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/economy/press-releases/"><span>Press Releases</span></a></li>
<li id="menu-item-31434" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/economy/sugar-industry/"><span>Sugar Industry</span></a></li>
<li id="menu-item-31435" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/economy/telecom/"><span>Telecom</span></a></li>
</ul>
</li>
<li id="menu-item-31379" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/education/"><span>Education</span></a></li>
<li id="menu-item-31380" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/entertainment/"><span>Entertainment</span></a></li>
<li id="menu-item-31381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.breakingbelizenews.com/category/environment/"><span>Environment</span></a>
<ul class="sub-menu">
<li id="menu-item-31382" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/environment/climate-change/"><span>Climate change</span></a></li>
<li id="menu-item-31383" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/environment/forest-fires/"><span>Forest Fires</span></a></li>
<li id="menu-item-31436" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/environment/illegal-logging/"><span>Illegal logging</span></a></li>
</ul>
</li>
<li id="menu-item-31384" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.breakingbelizenews.com/category/headlines/"><span>Headlines</span></a></li>
<li id="menu-item-31385" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/living/"><span>Living</span></a></li>
<li id="menu-item-31386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.breakingbelizenews.com/category/op-ed/"><span>OP-ED</span></a>
<ul class="sub-menu">
<li id="menu-item-31437" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/op-ed/btia-speaks/"><span>BTIA Speaks</span></a></li>
<li id="menu-item-31387" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/op-ed/legally-speaking/"><span>Legally Speaking</span></a></li>
<li id="menu-item-31388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/op-ed/letters-to-the-editor/"><span>Letters to the Editor</span></a></li>
<li id="menu-item-31389" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/op-ed/obituary/"><span>Obituary</span></a></li>
<li id="menu-item-31390" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/op-ed/open-forum/"><span>Open Forum</span></a></li>
<li id="menu-item-31391" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/op-ed/out-of-belmopan/"><span>Out of Belmopan</span></a></li>
<li id="menu-item-31392" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/op-ed/outspoken/"><span>Outspoken</span></a></li>
<li id="menu-item-31393" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/op-ed/real-tak/"><span>Real Tak</span></a></li>
<li id="menu-item-31394" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/op-ed/satire/"><span>Satire</span></a></li>
<li id="menu-item-31438" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/op-ed/youth-voices/"><span>Youth Voices</span></a></li>
</ul>
</li>
<li id="menu-item-31395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.breakingbelizenews.com/category/politics/"><span>Politics</span></a>
<ul class="sub-menu">
<li id="menu-item-31439" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/politics/belize-city-council/"><span>Belize City Council</span></a></li>
<li id="menu-item-31440" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/politics/belize-general-election/"><span>Belize General Election</span></a></li>
<li id="menu-item-31441" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/politics/commonwealth/"><span>Commonwealth</span></a></li>
<li id="menu-item-31442" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/politics/diplomacy/"><span>Diplomacy</span></a></li>
<li id="menu-item-31443" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/politics/government/"><span>Government</span></a></li>
<li id="menu-item-31396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/politics/opposition/"><span>Opposition</span></a></li>
<li id="menu-item-31397" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/politics/peoples-united-party/"><span>People&#8217;s United Party</span></a></li>
<li id="menu-item-31398" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/politics/public-service/"><span>Public Service</span></a></li>
<li id="menu-item-31444" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/politics/town-council/"><span>Town Council</span></a></li>
<li id="menu-item-31445" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/politics/united-democratic-party/"><span>United Democratic Party</span></a></li>
<li id="menu-item-31446" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/politics/village-councils/"><span>Village Councils</span></a></li>
</ul>
</li>
<li id="menu-item-31406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.breakingbelizenews.com/category/social-issues/"><span>Social Issues</span></a>
<ul class="sub-menu">
<li id="menu-item-31447" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/activism/"><span>Activism</span></a></li>
<li id="menu-item-31448" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/arts-culture/"><span>Arts &#038; Culture</span></a></li>
<li id="menu-item-31450" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/belize-red-cross/"><span>Belize Red Cross</span></a></li>
<li id="menu-item-31449" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/bar-association/"><span>Bar Association</span></a></li>
<li id="menu-item-31451" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/bridges/"><span>Bridges</span></a></li>
<li id="menu-item-31452" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/christmas/"><span>Christmas</span></a></li>
<li id="menu-item-31453" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/churchreligion/"><span>Church/Religion</span></a></li>
<li id="menu-item-31455" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/community-development/"><span>Community Development</span></a></li>
<li id="menu-item-31454" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/civil-society/"><span>Civil Society</span></a></li>
<li id="menu-item-31456" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/crime/"><span>Crime</span></a></li>
<li id="menu-item-31457" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/culture/"><span>Culture</span></a></li>
<li id="menu-item-31458" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/death-announcement/"><span>Death Announcement</span></a></li>
<li id="menu-item-31459" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/demonstrationprotest/"><span>Demonstration/Protest</span></a></li>
<li id="menu-item-31460" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/drowning/"><span>Drowning</span></a></li>
<li id="menu-item-31461" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/earthquake/"><span>Earthquake</span></a></li>
<li id="menu-item-31462" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/fire/"><span>Fire</span></a></li>
<li id="menu-item-31463" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/fire-service/"><span>Fire Service</span></a></li>
<li id="menu-item-31464" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/fisheries/"><span>Fisheries</span></a></li>
<li id="menu-item-31465" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/flooding/"><span>Flooding</span></a></li>
<li id="menu-item-31407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/health/"><span>Health</span></a></li>
<li id="menu-item-31408" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/judiciary/"><span>Judiciary</span></a></li>
<li id="menu-item-31409" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/labor/"><span>Labor</span></a></li>
<li id="menu-item-31410" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/labour-dispute/"><span>Labour Dispute</span></a></li>
<li id="menu-item-31411" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/land/"><span>Land</span></a></li>
<li id="menu-item-31412" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/magistracy/"><span>Magistracy</span></a></li>
<li id="menu-item-31413" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/marijuana/"><span>Marijuana</span></a></li>
<li id="menu-item-31414" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/maritime-incident/"><span>Maritime incident</span></a></li>
<li id="menu-item-31415" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/media/"><span>Media</span></a></li>
<li id="menu-item-31416" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/military/"><span>Military</span></a></li>
<li id="menu-item-31417" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/missing-persons/"><span>Missing Persons</span></a></li>
<li id="menu-item-31418" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/monarchy/"><span>Monarchy</span></a></li>
<li id="menu-item-31419" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/municipal-development/"><span>Municipal Development</span></a></li>
<li id="menu-item-31420" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/plane-crash/"><span>Plane crash</span></a></li>
<li id="menu-item-31421" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/police-news/"><span>Police News</span></a></li>
<li id="menu-item-31422" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/roads-highways/"><span>Roads &#038; Highways</span></a></li>
<li id="menu-item-31423" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/september-celebrations/"><span>September Celebrations</span></a></li>
<li id="menu-item-31466" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/suicide/"><span>Suicide</span></a></li>
<li id="menu-item-31467" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/traffic-accident/"><span>Traffic Accident</span></a></li>
<li id="menu-item-31468" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/womens-issues-social-issues/"><span>Women&#8217;s Issues</span></a></li>
<li id="menu-item-31469" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/social-issues/youth-issues/"><span>Youth issues</span></a></li>
</ul>
</li>
<li id="menu-item-31424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.breakingbelizenews.com/category/sports/"><span>Sports</span></a>
<ul class="sub-menu">
<li id="menu-item-31470" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/sports/basketball/"><span>Basketball</span></a></li>
<li id="menu-item-31471" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/sports/body-building/"><span>Body Building</span></a></li>
<li id="menu-item-31472" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/sports/canoeing/"><span>Canoeing</span></a></li>
<li id="menu-item-31473" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/sports/cycling/"><span>Cycling</span></a></li>
<li id="menu-item-31474" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/sports/football/"><span>Football</span></a></li>
<li id="menu-item-31475" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/sports/relathon/"><span>Relathon</span></a></li>
<li id="menu-item-31476" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/sports/running/"><span>Running</span></a></li>
<li id="menu-item-31477" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/sports/softball/"><span>Softball</span></a></li>
<li id="menu-item-31425" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/sports/track-field/"><span>Track &#038; Field</span></a></li>
<li id="menu-item-31426" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/sports/volleyball/"><span>Volleyball</span></a></li>
</ul>
</li>
<li id="menu-item-31427" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/technology/"><span>Technology</span></a></li>
<li id="menu-item-31428" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.breakingbelizenews.com/category/tourism/"><span>Travel and Tourism</span></a></li>
<li id="menu-item-31429" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/belize-weather/"><span>Weather</span></a></li>
<li id="menu-item-31430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.breakingbelizenews.com/category/world-news/"><span>World News</span></a>
<ul class="sub-menu">
<li id="menu-item-31478" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/world-news/africa/"><span>Africa</span></a></li>
<li id="menu-item-31479" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/world-news/americas/"><span>Americas</span></a></li>
<li id="menu-item-31480" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/world-news/asia/"><span>Asia</span></a></li>
<li id="menu-item-31481" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/world-news/caribbean/"><span>Caribbean</span></a></li>
<li id="menu-item-31482" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/world-news/europe/"><span>Europe</span></a></li>
<li id="menu-item-31483" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/world-news/middle-east/"><span>Middle East</span></a></li>
<li id="menu-item-31484" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/world-news/south-asia/"><span>South Asia</span></a></li>
<li id="menu-item-31431" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/world-news/uk/"><span>UK</span></a></li>
</ul>
</li>
<li id="menu-item-31319" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.breakingbelizenews.com/category/etc/"><span>Etc.</span></a></li>
</ul>
</li>
<li id="menu-item-47016" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.breakingbelizenews.com/announcements"><span>Announcements</span></a></li>
<li id="menu-item-31325" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.breakingbelizenews.com/website-advertisements"><span>Web Advertisement</span></a></li>
<li id="menu-item-47017" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.breakingbelizenews.com/social-media-advertising"><span>Social Media Advertisement</span></a></li>
<li id="menu-item-34834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#"><span>Contact Us</span></a>
<ul class="sub-menu">
<li id="menu-item-34836" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.breakingbelizenews.com/about-us/"><span>About us</span></a></li>
<li id="menu-item-34835" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.breakingbelizenews.com/contact-bbn/"><span>Contact</span></a></li>
</ul>
</li>
<li style="position:relative;" class="menu-item menu-item-gtranslate"><div style="position:absolute;" id="gtranslate_wrapper">
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//www.breakingbelizenews.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//www.breakingbelizenews.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//www.breakingbelizenews.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//www.breakingbelizenews.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.breakingbelizenews.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.breakingbelizenews.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.breakingbelizenews.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a></div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>
<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div></li></ul></nav><a class="responsive-menu-toggle " href="#"><i class="icon-menu-fine"></i></a> </div>
<div class="secondary_menu_wrapper">

</div>
<div class="banner_wrapper">
<center><div style="text-align: center; margin-bottom: 10px; " class="banner_wrapper" id="break-1895464955"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33908" target="_blank"><img width="720" height="120" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Breaking-Belize-News-EMV-Banner-2019.png' alt='' style="display: inline-block;" /></a></div></center>
</div>
<div class="search_wrapper">

<form method="get" id="searchform" action="https://www.breakingbelizenews.com/">
<i class="icon_search icon-search-fine"></i>
<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
<input type="text" class="field" name="s" id="s" placeholder="Enter your search" />
<input type="submit" class="submit" value="" style="display:none;" />
</form>
</div>
</div>
<div class="top_bar_right"><div class="top_bar_right_wrapper"><a id="search_button" href="#"><i class="icon-search-fine"></i></a></div></div>
</div>
</div>
</div>
</header>
</div>

<center style="margin-top:15px"><div style="text-align: center; " id="break-1178798501"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/53507" target="_blank"><img width="720" height="72" src='https://www.breakingbelizenews.com/wp-content/uploads/2020/01/Progresso-_WEB_720x72-1.jpeg' alt='' style="display: inline-block;" /></a></div></center>

<div class="fsb-clear"></div>
<div id="Content">
<div class="content_wrapper clearfix">

<div class="sections_group">
<div id="post-53717" class="post-53717 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-last-news category-tourism">
<a class="fixed-nav fixed-nav-prev format-" href="https://www.breakingbelizenews.com/2020/01/18/dpm-faber-denies-receiving-money-from-mason/"><span class="arrow"><i class="icon-left-open-big"></i></span><div class="photo"><img width="80" height="80" src="https://www.breakingbelizenews.com/wp-content/uploads/2018/09/patrick-faber-1-80x80.jpg" class="attachment-blog-navi size-blog-navi wp-post-image" alt="" srcset="https://www.breakingbelizenews.com/wp-content/uploads/2018/09/patrick-faber-1-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2018/09/patrick-faber-1-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2018/09/patrick-faber-1-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2018/09/patrick-faber-1-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="desc"><h6>DPM Faber denies receiving money from Mason</h6><span class="date"><i class="icon-clock"></i>January 18, 2020</span></div></a>
<div class="section section-post-header">
<div class="section_wrapper clearfix">
<div class="column one post-nav "><ul class="next-prev-nav"><li class="prev"><a class="button button_js" href="https://www.breakingbelizenews.com/2020/01/18/dpm-faber-denies-receiving-money-from-mason/"><span class="button_icon"><i class="icon-left-open"></i></span></a></li></ul></div>
<div class="column one post-header">
<div class="button-love"><a href="#" class="mfn-love " data-id="53717"><span class="icons-wrapper"><i class="icon-heart-empty-fa"></i><i class="icon-heart-fa"></i></span><span class="label">0</span></a></div>
<div class="title_wrapper testaj2">
<h1 class="entry-title" itemprop="headline">What&#8217;s the deal with Belize? Why are people retiring there?</h1>
<div class="post-meta clearfix">
<div class="author-date">
<span class="vcard author post-author">
<span class="label">Published by</span>
<i class="icon-user"></i>
<span class="fn"><a href="https://www.breakingbelizenews.com/author/larrywaightgmail-com/">[email protected]</a></span>
</span>
<span class="date">
<span class="label">at</span>
<i class="icon-clock"></i>
<time class="entry-date" datetime="2020-01-18T17:35:18-06:00" itemprop="datePublished" pubdate>January 18, 2020</time>
</span>
</div>
<div class="category meta-categories">
<span class="cat-btn">Categories <i class="icon-down-dir"></i></span>
<div class="cat-wrapper"><ul class="post-categories">
<li><a href="https://www.breakingbelizenews.com/category/headlines/" rel="category tag">Headlines</a></li>
<li><a href="https://www.breakingbelizenews.com/category/last-news/" rel="category tag">last news</a></li>
<li><a href="https://www.breakingbelizenews.com/category/tourism/" rel="category tag">Travel and Tourism</a></li></ul></div>
</div>
<div class="category mata-tags">
<span class="cat-btn">Tags <i class="icon-down-dir"></i></span>
<div class="cat-wrapper">
<ul>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="column one single-photo-wrapper image">
<div class="share_wrapper">
<span class='st_facebook_vcount' displayText='Facebook'></span>
<span class='st_twitter_vcount' displayText='Tweet'></span>
<span class='st_pinterest_vcount' displayText='Pinterest'></span>
<script src="https://ws.sharethis.com/button/buttons.js"></script>
<script>stLight.options({publisher: "1390eb48-c3c3-409a-903a-ca202d50de91", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
</div>
<div class="image_frame scale-with-grid disabled">
<div class="image_wrapper">
<img width="720" height="480" src="https://www.breakingbelizenews.com/wp-content/uploads/2020/01/why-people-are-retiring-in-belize-720x480.jpg" class="scale-with-grid wp-post-image" alt="why people are retiring in belize" itemprop="image" srcset="https://www.breakingbelizenews.com/wp-content/uploads/2020/01/why-people-are-retiring-in-belize-720x480.jpg 720w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/why-people-are-retiring-in-belize-300x200.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/why-people-are-retiring-in-belize-1024x683.jpg 1024w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/why-people-are-retiring-in-belize-768x512.jpg 768w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/why-people-are-retiring-in-belize-219x146.jpg 219w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/why-people-are-retiring-in-belize-50x33.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/why-people-are-retiring-in-belize-113x75.jpg 113w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/why-people-are-retiring-in-belize.jpg 1500w" sizes="(max-width: 720px) 100vw, 720px" /> </div>
</div>
</div>
</div>
</div>
<div class="post-wrapper-content content-single-187">
<div class="section the_content has_content"><div class="section_wrapper"><div class="the_content_wrapper"><p>Posted: Saturday, January 18, 2020. 5:35 pm CST.</p> <p><em><strong>By BBN Staff</strong></em>: If you&#8217;re starting to hear a lot of buzz about <a href="https://www.belizehub.com/belize/" target="_blank" rel="noopener noreferrer">Belize</a>, you might be wondering why this small Central American country has become attractive to retirees. Belize is a beautiful, popular vacation destination, but it&#8217;s also a great place to live and retire. Here are some reasons you should give Belize a second look.</p>
<h3><strong>A Tropical Paradise That&#8217;s Close to Home</strong></h3>
<p>If you&#8217;ve dreamed about retiring on the beach, you can make that dream happen in Belize. There are still affordable beachfront properties, especially in the popular and desirable <a href="https://www.belizehub.com/placencia-belize/" target="_blank" rel="noopener noreferrer">Placencia</a> area. The beaches are lovely, and the weather is warm and sunny most of the year.</p><div class="break-98adbb7a0f80ed17a2ca4891e395446b" id="break-98adbb7a0f80ed17a2ca4891e395446b"></div>
<p>Belize is a two-hour direct flight from most major U.S. and Canadian airports. If you need to travel back home, you can do it easily. If you want the family to visit, they won&#8217;t hesitate to jump on a plane for this gorgeous location.</p>
<h3><strong>Belize Is Easy and Breezy</strong></h3>
<p>Most people enjoy the slow, relaxed lifestyle of Belize. Retirees and expatriates who relocate here say they&#8217;ve forgotten what stress is. In Belize, you never have to worry about traffic jams, stressful schedules or cold weather.</p>
<p>The official language is English, the currency is easy to figure out and Belize is affordable compared to other Caribbean countries. In short, it&#8217;s easy to enjoy life here.</p>
<h3><strong>It&#8217;s Easy to Stay Active</strong></h3>
<p>Belize is a small country that&#8217;s big on <a href="https://www.belizehub.com/belize-flora-and-fauna/" target="_blank" rel="noopener noreferrer">natural beauty</a>, adventure, cultural diversity and endless opportunities for recreation. The most popular destinations for expatriates and retirees are close to the beach and close to these opportunities to stay active.</p>
<p>Living in Placencia, for instance, allows retirees to work out at a fitness center, take long walks or bicycle rides, go fishing near the pristine barrier reef, take fitness and yoga classes, hike and swim in the Caribbean Sea. Placencia is a walkable area where you won&#8217;t need a car.</p>
<p>Best of all, you can enjoy all this fitness and fun in a setting that&#8217;s breathtakingly gorgeous.</p>
<h3><strong>Culture and History</strong></h3>
<p>Belize isn&#8217;t just beaches and warm weather. Belize&#8217;s unique history has made it a home for Maya, Mexican, Guatemalan, Afro-Caribbean, Dutch, Amish and English people. Belize has major historical sites, museums and cultural centers where you can learn about the many people that create Belize&#8217;s unique flavor. If you enjoy living in a culturally diverse country where you&#8217;ll hear many languages, Belize is perfect for you.</p>
<h3><strong>Enjoy Nature&#8217;s Bounty</strong></h3>
<p>Most farming in Belize is small-scale and organic. The produce, seafood, meats, herbs and dairy products you can buy here are fresh and pure. The water is clean and safe to drink.</p>
<h3><strong>Why You Should Pick Placencia</strong></h3>
<p>Placencia is quickly emerging as the best place to live, retire and invest in Belize. This area has a built-in expatriate community and easy access to dining, shopping, banking, medical care and entertainment options. It&#8217;s on the loveliest beaches in Belize and surrounded by scenic beauty.</p>
<p>If you&#8217;re interested in learning more about <a href="https://realestateplacencia.com/listings/listing-map/" target="_blank" rel="noopener noreferrer">retirement and investment opportunities in Placencia</a>, contact the experts at&nbsp;<a href="https://realestateplacencia.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://realestateplacencia.com/&amp;source=gmail&amp;ust=1579468044941000&amp;usg=AFQjCNE1LFJdpGED0ADsz-LBnd4bNTAucw">Boris Mannsfeld &amp; Associates</a>.</p>
<p style="border-bottom: 1px solid #989898">&nbsp;</p>
<p style="text-align:left"><em>Advertise with the largest and fastest growing audience in Belize ~ We offer fully customizable and flexible digital marketing packages. Your content is delivered instantly to thousands of users in Belize and abroad! Contact us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ed8f8f8389848a84998c81808c9f86889984838aad8a808c8481c38e8280">[email&#160;protected]</a> or call us at 670-6397.</em></p>
<p style="border-bottom: 1px solid #989898">&nbsp;</p>
<p style="text-align:left">&copy; 2020, BreakingBelizeNews.com. <em>This article is the copyrighted property of Breaking Belize News. Written permission must be obtained before reprint in online or print media. REPRINTING CONTENT WITHOUT PERMISSION AND/OR PAYMENT IS THEFT AND PUNISHABLE BY LAW.</em></p>
<p> </p>
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span> <div id="custom_html-2" class="widget_text widget widget_custom_html widget-shortcode area-arbitrary"><div class="textwidget custom-html-widget"><div class="norss"><div class="row"> <div class="col-md-4"><div id="break-slider-401" class="custom-slider break-slider-1358659793 break-slider"><ul><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/53381" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2020/01/Travellers-Cabezal400x400.jpg' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2020/01/Travellers-Cabezal400x400.jpg 588w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/Travellers-Cabezal400x400-300x255.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/Travellers-Cabezal400x400-172x146.jpg 172w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/Travellers-Cabezal400x400-50x43.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/Travellers-Cabezal400x400-88x75.jpg 88w' sizes='(max-width: 588px) 100vw, 588px' /></a></li><li><div style="text-align: center; " id="break-1154655005"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/45202" target="_blank" rel="noopener noreferrer"><img width="300" height="250" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/04/300-x-250.jpg' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2019/04/300-x-250.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2019/04/300-x-250-175x146.jpg 175w, https://www.breakingbelizenews.com/wp-content/uploads/2019/04/300-x-250-50x42.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2019/04/300-x-250-90x75.jpg 90w' sizes='(max-width: 300px) 100vw, 300px' style="display: inline-block;" /></a></div></li><li><a onclick="ga('send', 'event', 'Advertising', 'Buena-Vista', 'Buena-Vista');" href="#">
<img src="https://www.breakingbelizenews.com/wp-content/uploads/2018/04/Buena-Vista-Ad-V2.png">
</a>
</li><li><a onclick="ga('send', 'event', 'Advertising', 'ABL', 'ABL');" href="#">
<img src="https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Atlantic-Bank-Limited-AtlaXpress-400-x-400.png">
</a>
</li><li><a onclick="ga('send', 'event', 'Advertising', 'westracbelize', 'westracbelize');" href="http://westrac.bz/?utm_source=BBN&utm_medium=westracbelize&utm_campaign=advertising">
<img src="https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Pure-guard-web-ad-400x400.png">
</a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33733" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Pureguard-400x400.jpg' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Pureguard-400x400.jpg 400w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Pureguard-400x400-300x300.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Pureguard-400x400-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Pureguard-400x400-146x146.jpg 146w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Pureguard-400x400-50x50.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Pureguard-400x400-75x75.jpg 75w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Pureguard-400x400-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Pureguard-400x400-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Pureguard-400x400-45x45.jpg 45w' sizes='(max-width: 400px) 100vw, 400px' /></a></li><li><div style="text-align: center; " id="break-987216739"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33740" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Hunter21911400x400.jpg' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Hunter21911400x400.jpg 400w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Hunter21911400x400-300x300.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Hunter21911400x400-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Hunter21911400x400-146x146.jpg 146w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Hunter21911400x400-50x50.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Hunter21911400x400-75x75.jpg 75w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Hunter21911400x400-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Hunter21911400x400-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Hunter21911400x400-45x45.jpg 45w' sizes='(max-width: 400px) 100vw, 400px' style="display: inline-block;" /></a></div></li><li><div style="text-align: center; " id="break-713615778"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/37059" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/11/400x400-1-e1573165987437.jpg' alt='' style="display: inline-block;" /></a></div></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/41922" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2018/11/Cam2Banner3x2021e1550605671784400x400.jpg' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2018/11/Cam2Banner3x2021e1550605671784400x400.jpg 400w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/Cam2Banner3x2021e1550605671784400x400-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/Cam2Banner3x2021e1550605671784400x400-300x300.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/Cam2Banner3x2021e1550605671784400x400-146x146.jpg 146w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/Cam2Banner3x2021e1550605671784400x400-50x50.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/Cam2Banner3x2021e1550605671784400x400-75x75.jpg 75w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/Cam2Banner3x2021e1550605671784400x400-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/Cam2Banner3x2021e1550605671784400x400-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/Cam2Banner3x2021e1550605671784400x400-45x45.jpg 45w' sizes='(max-width: 400px) 100vw, 400px' /></a></li><li><div style="text-align: center; " id="break-1970367020"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/43131" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/01/Motor-Solutions-LTD-Chevrolet-Trailblazer.jpg' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2019/01/Motor-Solutions-LTD-Chevrolet-Trailblazer.jpg 400w, https://www.breakingbelizenews.com/wp-content/uploads/2019/01/Motor-Solutions-LTD-Chevrolet-Trailblazer-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2019/01/Motor-Solutions-LTD-Chevrolet-Trailblazer-300x300.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2019/01/Motor-Solutions-LTD-Chevrolet-Trailblazer-146x146.jpg 146w, https://www.breakingbelizenews.com/wp-content/uploads/2019/01/Motor-Solutions-LTD-Chevrolet-Trailblazer-50x50.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2019/01/Motor-Solutions-LTD-Chevrolet-Trailblazer-75x75.jpg 75w, https://www.breakingbelizenews.com/wp-content/uploads/2019/01/Motor-Solutions-LTD-Chevrolet-Trailblazer-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2019/01/Motor-Solutions-LTD-Chevrolet-Trailblazer-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2019/01/Motor-Solutions-LTD-Chevrolet-Trailblazer-45x45.jpg 45w' sizes='(max-width: 400px) 100vw, 400px' style="display: inline-block;" /></a></div></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/45660" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/04/Galen_OnlineAds_Apr2019_400x400.jpg' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2019/04/Galen_OnlineAds_Apr2019_400x400.jpg 400w, https://www.breakingbelizenews.com/wp-content/uploads/2019/04/Galen_OnlineAds_Apr2019_400x400-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2019/04/Galen_OnlineAds_Apr2019_400x400-300x300.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2019/04/Galen_OnlineAds_Apr2019_400x400-146x146.jpg 146w, https://www.breakingbelizenews.com/wp-content/uploads/2019/04/Galen_OnlineAds_Apr2019_400x400-50x50.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2019/04/Galen_OnlineAds_Apr2019_400x400-75x75.jpg 75w, https://www.breakingbelizenews.com/wp-content/uploads/2019/04/Galen_OnlineAds_Apr2019_400x400-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2019/04/Galen_OnlineAds_Apr2019_400x400-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2019/04/Galen_OnlineAds_Apr2019_400x400-45x45.jpg 45w' sizes='(max-width: 400px) 100vw, 400px' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/53141" rel="nofollow noopener noreferrer" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/12/2019-12-31-BBN-Breaking-Belize-News-800x800-Pixels-Mag1-e1577823164523.jpg' alt='' /></a></li><li><div style="text-align: center; " id="break-143311718"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/46025" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/05/Breaking-bze-news-option-2.jpg' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2019/05/Breaking-bze-news-option-2.jpg 400w, https://www.breakingbelizenews.com/wp-content/uploads/2019/05/Breaking-bze-news-option-2-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2019/05/Breaking-bze-news-option-2-300x300.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2019/05/Breaking-bze-news-option-2-146x146.jpg 146w, https://www.breakingbelizenews.com/wp-content/uploads/2019/05/Breaking-bze-news-option-2-50x50.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2019/05/Breaking-bze-news-option-2-75x75.jpg 75w, https://www.breakingbelizenews.com/wp-content/uploads/2019/05/Breaking-bze-news-option-2-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2019/05/Breaking-bze-news-option-2-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2019/05/Breaking-bze-news-option-2-45x45.jpg 45w' sizes='(max-width: 400px) 100vw, 400px' style="display: inline-block;" /></a></div></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/48030" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Black-Orchid.png' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Black-Orchid.png 400w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Black-Orchid-150x150.png 150w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Black-Orchid-300x300.png 300w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Black-Orchid-146x146.png 146w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Black-Orchid-50x50.png 50w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Black-Orchid-75x75.png 75w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Black-Orchid-85x85.png 85w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Black-Orchid-80x80.png 80w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Black-Orchid-45x45.png 45w' sizes='(max-width: 400px) 100vw, 400px' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/48035" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/07/FlyerCayo400x400.jpg' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2019/07/FlyerCayo400x400.jpg 400w, https://www.breakingbelizenews.com/wp-content/uploads/2019/07/FlyerCayo400x400-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2019/07/FlyerCayo400x400-300x300.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2019/07/FlyerCayo400x400-146x146.jpg 146w, https://www.breakingbelizenews.com/wp-content/uploads/2019/07/FlyerCayo400x400-50x50.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2019/07/FlyerCayo400x400-75x75.jpg 75w, https://www.breakingbelizenews.com/wp-content/uploads/2019/07/FlyerCayo400x400-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2019/07/FlyerCayo400x400-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2019/07/FlyerCayo400x400-45x45.jpg 45w' sizes='(max-width: 400px) 100vw, 400px' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/49031" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/08/logo2-e1566571432453.png' alt='belize tour company' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/51380" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/11/400x400-1-e1573165987437.jpg' alt='' /></a></li><li><div style="text-align: center; " id="break-1447152260"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/51862" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/11/Mortgage-4x4.jpg' alt='st martins credit union' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2019/11/Mortgage-4x4.jpg 400w, https://www.breakingbelizenews.com/wp-content/uploads/2019/11/Mortgage-4x4-300x300.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2019/11/Mortgage-4x4-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2019/11/Mortgage-4x4-146x146.jpg 146w, https://www.breakingbelizenews.com/wp-content/uploads/2019/11/Mortgage-4x4-50x50.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2019/11/Mortgage-4x4-75x75.jpg 75w, https://www.breakingbelizenews.com/wp-content/uploads/2019/11/Mortgage-4x4-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2019/11/Mortgage-4x4-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2019/11/Mortgage-4x4-45x45.jpg 45w' sizes='(max-width: 400px) 100vw, 400px' style="display: inline-block;" /></a></div></li><li><div style="text-align: center; " id="break-1440689154"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/52241" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Create-your-vacancy-today-BBN.png' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Create-your-vacancy-today-BBN.png 400w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Create-your-vacancy-today-BBN-300x300.png 300w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Create-your-vacancy-today-BBN-150x150.png 150w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Create-your-vacancy-today-BBN-146x146.png 146w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Create-your-vacancy-today-BBN-50x50.png 50w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Create-your-vacancy-today-BBN-75x75.png 75w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Create-your-vacancy-today-BBN-85x85.png 85w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Create-your-vacancy-today-BBN-80x80.png 80w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Create-your-vacancy-today-BBN-45x45.png 45w' sizes='(max-width: 400px) 100vw, 400px' style="display: inline-block;" /></a></div></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/52490" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/12/quality-poultry.jpg' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2019/12/quality-poultry.jpg 400w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/quality-poultry-300x300.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/quality-poultry-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/quality-poultry-146x146.jpg 146w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/quality-poultry-50x50.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/quality-poultry-75x75.jpg 75w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/quality-poultry-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/quality-poultry-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/quality-poultry-45x45.jpg 45w' sizes='(max-width: 400px) 100vw, 400px' /></a></li><li><div style="text-align: center; " id="break-1589199111"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/53113" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/12/20200101_140904_0000.png' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2019/12/20200101_140904_0000.png 400w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/20200101_140904_0000-300x300.png 300w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/20200101_140904_0000-150x150.png 150w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/20200101_140904_0000-146x146.png 146w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/20200101_140904_0000-50x50.png 50w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/20200101_140904_0000-75x75.png 75w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/20200101_140904_0000-85x85.png 85w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/20200101_140904_0000-80x80.png 80w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/20200101_140904_0000-45x45.png 45w' sizes='(max-width: 400px) 100vw, 400px' style="display: inline-block;" /></a></div></li><li><a onclick="ga('send', 'event', 'Advertising', 'CaribbeanTireWholesaleLtd', 'CaribbeanTireWholesaleLtd');" href="https://www.facebook.com/CaribbeanTireWholesaleLtd?utm_source=BBN&utm_medium=CaribbeanTireWholesaleLtd&utm_campaign=advertising">
<img src="https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Caribbean-Tire-Good-Year-Ad-400-x-400.jpg">
</a>
</li></ul></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>jQuery(function() {var $breakslider1358659793 = jQuery( ".break-slider-1358659793" );$breakslider1358659793.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$breakslider1358659793.unslider({ delay:4000, autoplay:true, nav:false, arrows:false, infinite:true, animation:'fade', speed:0 });$breakslider1358659793.on("mouseover", function(){$breakslider1358659793.unslider("stop");}).on("mouseout", function() {$breakslider1358659793.unslider("start");});});</script></div> <div class="col-md-4"><div id="break-slider-402" class="custom-slider break-slider-1175639027 break-slider"><ul><li><div style="text-align: center; " id="break-1952049678"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/52242" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Jump-Ship.-Discover-Tourism-Careers-BBN.png' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Jump-Ship.-Discover-Tourism-Careers-BBN.png 400w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Jump-Ship.-Discover-Tourism-Careers-BBN-300x300.png 300w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Jump-Ship.-Discover-Tourism-Careers-BBN-150x150.png 150w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Jump-Ship.-Discover-Tourism-Careers-BBN-146x146.png 146w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Jump-Ship.-Discover-Tourism-Careers-BBN-50x50.png 50w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Jump-Ship.-Discover-Tourism-Careers-BBN-75x75.png 75w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Jump-Ship.-Discover-Tourism-Careers-BBN-85x85.png 85w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Jump-Ship.-Discover-Tourism-Careers-BBN-80x80.png 80w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Jump-Ship.-Discover-Tourism-Careers-BBN-45x45.png 45w' sizes='(max-width: 400px) 100vw, 400px' style="display: inline-block;" /></a></div></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/43127" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/01/Motor-Solutions-LTD-Chevrolet-Colorado.gif' alt='' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/41977" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2018/11/400x400_latest.jpg' alt='larry waight' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2018/11/400x400_latest.jpg 400w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/400x400_latest-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/400x400_latest-300x300.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/400x400_latest-146x146.jpg 146w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/400x400_latest-50x50.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/400x400_latest-75x75.jpg 75w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/400x400_latest-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/400x400_latest-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/400x400_latest-45x45.jpg 45w' sizes='(max-width: 400px) 100vw, 400px' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/41948" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2018/11/LG-400X400-1.jpg' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2018/11/LG-400X400-1.jpg 400w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/LG-400X400-1-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/LG-400X400-1-300x300.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/LG-400X400-1-146x146.jpg 146w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/LG-400X400-1-50x50.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/LG-400X400-1-75x75.jpg 75w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/LG-400X400-1-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/LG-400X400-1-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/LG-400X400-1-45x45.jpg 45w' sizes='(max-width: 400px) 100vw, 400px' /></a></li><li><div style="text-align: center; margin-bottom: 10px; " id="break-1636938891"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33890" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2018/02/BEL-CUISINE-Ad-2.png' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2018/02/BEL-CUISINE-Ad-2.png 400w, https://www.breakingbelizenews.com/wp-content/uploads/2018/02/BEL-CUISINE-Ad-2-150x150.png 150w, https://www.breakingbelizenews.com/wp-content/uploads/2018/02/BEL-CUISINE-Ad-2-300x300.png 300w, https://www.breakingbelizenews.com/wp-content/uploads/2018/02/BEL-CUISINE-Ad-2-146x146.png 146w, https://www.breakingbelizenews.com/wp-content/uploads/2018/02/BEL-CUISINE-Ad-2-50x50.png 50w, https://www.breakingbelizenews.com/wp-content/uploads/2018/02/BEL-CUISINE-Ad-2-75x75.png 75w, https://www.breakingbelizenews.com/wp-content/uploads/2018/02/BEL-CUISINE-Ad-2-85x85.png 85w, https://www.breakingbelizenews.com/wp-content/uploads/2018/02/BEL-CUISINE-Ad-2-80x80.png 80w, https://www.breakingbelizenews.com/wp-content/uploads/2018/02/BEL-CUISINE-Ad-2-45x45.png 45w' sizes='(max-width: 400px) 100vw, 400px' style="display: inline-block;" /></a></div></li><li><a onclick="ga('send', 'event', 'Advertising', 'Larry', 'Larry');" href="https://www.facebook.com/caribbeanrumofficial/">
<img src="https://www.breakingbelizenews.com/wp-content/uploads/2018/01/Cuellos-Distillery.png">
</a></li><li><a onclick="ga('send', 'event', 'Advertising', 'Tool-Craft', 'Tool-Craft');" href="http://www.universalhardware.bz/Lincoln-Electric.html?utm_source=BBN&utm_medium=universalhardware&utm_campaign=advertising">
<img src="https://www.breakingbelizenews.com/wp-content/uploads/2018/04/13958033_1162767303761846_2646997522975367801_o-1.jpg">
</a></li><li><div style="text-align: center; " id="break-1161105745"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33546" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/2019-11-15-Breaking-Belize-News-Haval-H6-2.jpg' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/2019-11-15-Breaking-Belize-News-Haval-H6-2.jpg 400w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/2019-11-15-Breaking-Belize-News-Haval-H6-2-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/2019-11-15-Breaking-Belize-News-Haval-H6-2-300x300.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/2019-11-15-Breaking-Belize-News-Haval-H6-2-146x146.jpg 146w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/2019-11-15-Breaking-Belize-News-Haval-H6-2-50x50.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/2019-11-15-Breaking-Belize-News-Haval-H6-2-75x75.jpg 75w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/2019-11-15-Breaking-Belize-News-Haval-H6-2-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/2019-11-15-Breaking-Belize-News-Haval-H6-2-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2017/10/2019-11-15-Breaking-Belize-News-Haval-H6-2-45x45.jpg 45w' sizes='(max-width: 400px) 100vw, 400px' style="display: inline-block;" /></a></div></li></ul></div><script>jQuery(function() {var $breakslider1175639027 = jQuery( ".break-slider-1175639027" );$breakslider1175639027.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$breakslider1175639027.unslider({ delay:4000, autoplay:true, nav:false, arrows:false, infinite:true, animation:'fade', speed:0 });$breakslider1175639027.on("mouseover", function(){$breakslider1175639027.unslider("stop");}).on("mouseout", function() {$breakslider1175639027.unslider("start");});});</script></div><div class="col-md-4"><div id="break-slider-403" class="custom-slider break-slider-1842488184 break-slider"><ul><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/53443" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2020/01/NewsAd.jpg' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2020/01/NewsAd.jpg 400w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/NewsAd-300x300.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/NewsAd-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/NewsAd-146x146.jpg 146w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/NewsAd-50x50.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/NewsAd-75x75.jpg 75w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/NewsAd-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/NewsAd-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/NewsAd-45x45.jpg 45w' sizes='(max-width: 400px) 100vw, 400px' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/52243" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/12/400-by-400-facebook-1.png' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2019/12/400-by-400-facebook-1.png 400w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/400-by-400-facebook-1-300x300.png 300w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/400-by-400-facebook-1-150x150.png 150w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/400-by-400-facebook-1-146x146.png 146w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/400-by-400-facebook-1-50x50.png 50w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/400-by-400-facebook-1-75x75.png 75w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/400-by-400-facebook-1-85x85.png 85w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/400-by-400-facebook-1-80x80.png 80w, https://www.breakingbelizenews.com/wp-content/uploads/2019/12/400-by-400-facebook-1-45x45.png 45w' sizes='(max-width: 400px) 100vw, 400px' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/51592" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/11/Prestone-400x400-1.jpg' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2019/11/Prestone-400x400-1.jpg 400w, https://www.breakingbelizenews.com/wp-content/uploads/2019/11/Prestone-400x400-1-300x300.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2019/11/Prestone-400x400-1-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2019/11/Prestone-400x400-1-146x146.jpg 146w, https://www.breakingbelizenews.com/wp-content/uploads/2019/11/Prestone-400x400-1-50x50.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2019/11/Prestone-400x400-1-75x75.jpg 75w, https://www.breakingbelizenews.com/wp-content/uploads/2019/11/Prestone-400x400-1-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2019/11/Prestone-400x400-1-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2019/11/Prestone-400x400-1-45x45.jpg 45w' sizes='(max-width: 400px) 100vw, 400px' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/49511" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/09/Brohad-xmas-2019-400-x-400.jpg' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2019/09/Brohad-xmas-2019-400-x-400.jpg 400w, https://www.breakingbelizenews.com/wp-content/uploads/2019/09/Brohad-xmas-2019-400-x-400-300x300.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2019/09/Brohad-xmas-2019-400-x-400-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2019/09/Brohad-xmas-2019-400-x-400-146x146.jpg 146w, https://www.breakingbelizenews.com/wp-content/uploads/2019/09/Brohad-xmas-2019-400-x-400-50x50.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2019/09/Brohad-xmas-2019-400-x-400-75x75.jpg 75w, https://www.breakingbelizenews.com/wp-content/uploads/2019/09/Brohad-xmas-2019-400-x-400-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2019/09/Brohad-xmas-2019-400-x-400-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2019/09/Brohad-xmas-2019-400-x-400-45x45.jpg 45w' sizes='(max-width: 400px) 100vw, 400px' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/43129" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/01/1551118422889_Motor-Solutions-LTD-Chevrolet.gif' alt='' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/41949" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2018/11/Cam2Banner3x2021e1550605671784400x400.jpg' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2018/11/Cam2Banner3x2021e1550605671784400x400.jpg 400w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/Cam2Banner3x2021e1550605671784400x400-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/Cam2Banner3x2021e1550605671784400x400-300x300.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/Cam2Banner3x2021e1550605671784400x400-146x146.jpg 146w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/Cam2Banner3x2021e1550605671784400x400-50x50.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/Cam2Banner3x2021e1550605671784400x400-75x75.jpg 75w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/Cam2Banner3x2021e1550605671784400x400-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/Cam2Banner3x2021e1550605671784400x400-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2018/11/Cam2Banner3x2021e1550605671784400x400-45x45.jpg 45w' sizes='(max-width: 400px) 100vw, 400px' /></a></li><li><div style="text-align: center; " id="break-1552494410"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/35300" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2018/01/smartbelize400x400.jpg' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2018/01/smartbelize400x400.jpg 400w, https://www.breakingbelizenews.com/wp-content/uploads/2018/01/smartbelize400x400-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2018/01/smartbelize400x400-300x300.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2018/01/smartbelize400x400-146x146.jpg 146w, https://www.breakingbelizenews.com/wp-content/uploads/2018/01/smartbelize400x400-50x50.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2018/01/smartbelize400x400-75x75.jpg 75w, https://www.breakingbelizenews.com/wp-content/uploads/2018/01/smartbelize400x400-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2018/01/smartbelize400x400-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2018/01/smartbelize400x400-45x45.jpg 45w' sizes='(max-width: 400px) 100vw, 400px' style="display: inline-block;" /></a></div></li><li><div style="text-align: center; " id="break-175159042"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/35299" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2018/01/ad-1.png' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2018/01/ad-1.png 400w, https://www.breakingbelizenews.com/wp-content/uploads/2018/01/ad-1-150x150.png 150w, https://www.breakingbelizenews.com/wp-content/uploads/2018/01/ad-1-300x300.png 300w, https://www.breakingbelizenews.com/wp-content/uploads/2018/01/ad-1-146x146.png 146w, https://www.breakingbelizenews.com/wp-content/uploads/2018/01/ad-1-50x50.png 50w, https://www.breakingbelizenews.com/wp-content/uploads/2018/01/ad-1-75x75.png 75w, https://www.breakingbelizenews.com/wp-content/uploads/2018/01/ad-1-85x85.png 85w, https://www.breakingbelizenews.com/wp-content/uploads/2018/01/ad-1-80x80.png 80w, https://www.breakingbelizenews.com/wp-content/uploads/2018/01/ad-1-45x45.png 45w' sizes='(max-width: 400px) 100vw, 400px' style="display: inline-block;" /></a></div></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/34940" target="_blank" rel="noopener noreferrer"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/12/Artboard-2-1.jpg' alt='' srcset='https://www.breakingbelizenews.com/wp-content/uploads/2017/12/Artboard-2-1.jpg 400w, https://www.breakingbelizenews.com/wp-content/uploads/2017/12/Artboard-2-1-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2017/12/Artboard-2-1-300x300.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2017/12/Artboard-2-1-146x146.jpg 146w, https://www.breakingbelizenews.com/wp-content/uploads/2017/12/Artboard-2-1-50x50.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2017/12/Artboard-2-1-75x75.jpg 75w, https://www.breakingbelizenews.com/wp-content/uploads/2017/12/Artboard-2-1-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2017/12/Artboard-2-1-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2017/12/Artboard-2-1-45x45.jpg 45w' sizes='(max-width: 400px) 100vw, 400px' /></a></li><li><a onclick="ga('send', 'event', 'Advertising', 'blackorchidresort', 'blackorchidresort');" href="http://www.blackorchidresort.com?utm_source=BBN&utm_medium=blackorchidresort&utm_campaign=advertising">
<img src="https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Black-Orchid.png">
</a></li></ul></div><script>jQuery(function() {var $breakslider1842488184 = jQuery( ".break-slider-1842488184" );$breakslider1842488184.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$breakslider1842488184.unslider({ delay:4000, autoplay:true, nav:false, arrows:false, infinite:true, animation:'fade', speed:0 });$breakslider1842488184.on("mouseover", function(){$breakslider1842488184.unslider("stop");}).on("mouseout", function() {$breakslider1842488184.unslider("start");});});</script></div> </div> </div></div></div><h3>Comments</h3><div class="fb-comments" data-href="https://www.breakingbelizenews.com/2020/01/18/whats-the-deal-with-belize-why-are-people-retiring-there/" data-numposts="10" data-width="450" data-colorscheme="light"></div></div></div></div>
<div class="section section-post-footer">
<div class="section_wrapper clearfix">
<div class="column one post-pager">
</div>
</div>
</div>
<div class="section section-post-about">
<div class="section_wrapper clearfix">
</div>
</div>
</div>
<div class="section section-post-related">
<div class="section_wrapper clearfix">
<div class="section-related-adjustment "><h4>Latest Stories</h4><div class="section-related-ul col-3"><div class="column post-related post-53715 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-last-news"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.breakingbelizenews.com/2020/01/18/dpm-faber-denies-receiving-money-from-mason/"><div class="mask"></div><img width="228" height="150" src="https://www.breakingbelizenews.com/wp-content/uploads/2018/09/patrick-faber-1-228x150.jpg" class="scale-with-grid wp-post-image" alt="" itemprop="image" srcset="https://www.breakingbelizenews.com/wp-content/uploads/2018/09/patrick-faber-1-228x150.jpg 228w, https://www.breakingbelizenews.com/wp-content/uploads/2018/09/patrick-faber-1-50x33.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2018/09/patrick-faber-1-113x75.jpg 113w" sizes="(max-width: 228px) 100vw, 228px" /></a><div class="image_links double"><a href="https://www.breakingbelizenews.com/wp-content/uploads/2018/09/patrick-faber-1.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://www.breakingbelizenews.com/2020/01/18/dpm-faber-denies-receiving-money-from-mason/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">January 18, 2020</div><div class="desc"><h4><a href="https://www.breakingbelizenews.com/2020/01/18/dpm-faber-denies-receiving-money-from-mason/">DPM Faber denies receiving money from Mason</a></h4><hr class="hr_color" /><a href="https://www.breakingbelizenews.com/2020/01/18/dpm-faber-denies-receiving-money-from-mason/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-53714 post type-post status-publish format-standard has-post-thumbnail hentry category-community-development category-last-news"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.breakingbelizenews.com/2020/01/18/belize-named-among-best-snorkeling-destinations/"><div class="mask"></div><img width="228" height="150" src="https://www.breakingbelizenews.com/wp-content/uploads/2018/03/Green-Sea-Turtle-3-228x150.jpg" class="scale-with-grid wp-post-image" alt="" itemprop="image" srcset="https://www.breakingbelizenews.com/wp-content/uploads/2018/03/Green-Sea-Turtle-3-228x150.jpg 228w, https://www.breakingbelizenews.com/wp-content/uploads/2018/03/Green-Sea-Turtle-3-300x199.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2018/03/Green-Sea-Turtle-3-768x510.jpg 768w, https://www.breakingbelizenews.com/wp-content/uploads/2018/03/Green-Sea-Turtle-3-220x146.jpg 220w, https://www.breakingbelizenews.com/wp-content/uploads/2018/03/Green-Sea-Turtle-3-50x33.jpg 50w, https://www.breakingbelizenews.com/wp-content/uploads/2018/03/Green-Sea-Turtle-3-113x75.jpg 113w" sizes="(max-width: 228px) 100vw, 228px" /></a><div class="image_links double"><a href="https://www.breakingbelizenews.com/wp-content/uploads/2018/03/Green-Sea-Turtle-3.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://www.breakingbelizenews.com/2020/01/18/belize-named-among-best-snorkeling-destinations/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">January 18, 2020</div><div class="desc"><h4><a href="https://www.breakingbelizenews.com/2020/01/18/belize-named-among-best-snorkeling-destinations/">Belize named among best snorkeling destinations</a></h4><hr class="hr_color" /><a href="https://www.breakingbelizenews.com/2020/01/18/belize-named-among-best-snorkeling-destinations/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-53712 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-last-news"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.breakingbelizenews.com/2020/01/18/corozal-police-find-weed-ammunition-and-fake-us-money/"><div class="mask"></div><img width="228" height="150" src="https://www.breakingbelizenews.com/wp-content/uploads/2020/01/us-m-1-228x150.jpg" class="scale-with-grid wp-post-image" alt="" itemprop="image" /></a><div class="image_links double"><a href="https://www.breakingbelizenews.com/wp-content/uploads/2020/01/us-m-1-1024x435.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://www.breakingbelizenews.com/2020/01/18/corozal-police-find-weed-ammunition-and-fake-us-money/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">January 18, 2020</div><div class="desc"><h4><a href="https://www.breakingbelizenews.com/2020/01/18/corozal-police-find-weed-ammunition-and-fake-us-money/">Corozal police find weed, ammunition and fake US money</a></h4><hr class="hr_color" /><a href="https://www.breakingbelizenews.com/2020/01/18/corozal-police-find-weed-ammunition-and-fake-us-money/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-53710 post type-post status-publish format-standard has-post-thumbnail hentry category-last-news category-social-issues"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.breakingbelizenews.com/2020/01/18/belize-youth-movement-outraged-by-julian-cho-audit-report-2/"><div class="mask"></div><img width="228" height="150" src="https://www.breakingbelizenews.com/wp-content/uploads/2018/01/bbn-breaking-news-228x150.jpg" class="scale-with-grid wp-post-image" alt="" itemprop="image" srcset="https://www.breakingbelizenews.com/wp-content/uploads/2018/01/bbn-breaking-news-228x150.jpg 228w, https://www.breakingbelizenews.com/wp-content/uploads/2018/01/bbn-breaking-news-50x34.jpg 50w" sizes="(max-width: 228px) 100vw, 228px" /></a><div class="image_links double"><a href="https://www.breakingbelizenews.com/wp-content/uploads/2018/01/bbn-breaking-news-1024x691.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://www.breakingbelizenews.com/2020/01/18/belize-youth-movement-outraged-by-julian-cho-audit-report-2/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">January 18, 2020</div><div class="desc"><h4><a href="https://www.breakingbelizenews.com/2020/01/18/belize-youth-movement-outraged-by-julian-cho-audit-report-2/">Belize Youth Movement &#8220;Outraged&#8221; by Julian Cho audit report</a></h4><hr class="hr_color" /><a href="https://www.breakingbelizenews.com/2020/01/18/belize-youth-movement-outraged-by-julian-cho-audit-report-2/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-53709 post type-post status-publish format-standard has-post-thumbnail hentry category-last-news category-belize-weather"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.breakingbelizenews.com/2020/01/18/more-rains-forecasted-today/"><div class="mask"></div><img width="228" height="150" src="https://www.breakingbelizenews.com/wp-content/uploads/2020/01/wea-jan2020-228x150.jpg" class="scale-with-grid wp-post-image" alt="" itemprop="image" /></a><div class="image_links double"><a href="https://www.breakingbelizenews.com/wp-content/uploads/2020/01/wea-jan2020-1024x614.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://www.breakingbelizenews.com/2020/01/18/more-rains-forecasted-today/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">January 18, 2020</div><div class="desc"><h4><a href="https://www.breakingbelizenews.com/2020/01/18/more-rains-forecasted-today/">More rains forecasted today</a></h4><hr class="hr_color" /><a href="https://www.breakingbelizenews.com/2020/01/18/more-rains-forecasted-today/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-53708 post type-post status-publish format-standard has-post-thumbnail hentry category-last-news category-youth-voices"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.breakingbelizenews.com/2020/01/17/belize-youth-movement-outraged-by-julian-cho-audit-report/"><div class="mask"></div><img width="170" height="150" src="https://www.breakingbelizenews.com/wp-content/uploads/2016/12/MONEY-612x541.jpg" class="scale-with-grid wp-post-image" alt="" itemprop="image" srcset="https://www.breakingbelizenews.com/wp-content/uploads/2016/12/MONEY.jpg 612w, https://www.breakingbelizenews.com/wp-content/uploads/2016/12/MONEY-300x265.jpg 300w, https://www.breakingbelizenews.com/wp-content/uploads/2016/12/MONEY-543x480.jpg 543w" sizes="(max-width: 170px) 100vw, 170px" /></a><div class="image_links double"><a href="https://www.breakingbelizenews.com/wp-content/uploads/2016/12/MONEY-612x541.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://www.breakingbelizenews.com/2020/01/17/belize-youth-movement-outraged-by-julian-cho-audit-report/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">January 17, 2020</div><div class="desc"><h4><a href="https://www.breakingbelizenews.com/2020/01/17/belize-youth-movement-outraged-by-julian-cho-audit-report/">Belize Youth Movement &#8220;Outraged&#8221; by Julian Cho audit report</a></h4><hr class="hr_color" /><a href="https://www.breakingbelizenews.com/2020/01/17/belize-youth-movement-outraged-by-julian-cho-audit-report/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-53706 post type-post status-publish format-standard has-post-thumbnail hentry category-last-news category-tourism"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.breakingbelizenews.com/2020/01/17/dining-in-placencia-check-out-the-breezeway/"><div class="mask"></div><img width="228" height="150" src="https://www.breakingbelizenews.com/wp-content/uploads/2020/01/Breezeway-kitchen-228x150.png" class="scale-with-grid wp-post-image" alt="" itemprop="image" /></a><div class="image_links double"><a href="https://www.breakingbelizenews.com/wp-content/uploads/2020/01/Breezeway-kitchen.png" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://www.breakingbelizenews.com/2020/01/17/dining-in-placencia-check-out-the-breezeway/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">January 17, 2020</div><div class="desc"><h4><a href="https://www.breakingbelizenews.com/2020/01/17/dining-in-placencia-check-out-the-breezeway/">Dining in Placencia Belize? Check out the Breezeway</a></h4><hr class="hr_color" /><a href="https://www.breakingbelizenews.com/2020/01/17/dining-in-placencia-check-out-the-breezeway/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-53704 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-last-news"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.breakingbelizenews.com/2020/01/17/gob-makes-designation-to-protect-forests-in-sugar-cane-belt/"><div class="mask"></div><img width="228" height="150" src="https://www.breakingbelizenews.com/wp-content/uploads/2020/01/for-228x150.jpg" class="scale-with-grid wp-post-image" alt="" itemprop="image" /></a><div class="image_links double"><a href="https://www.breakingbelizenews.com/wp-content/uploads/2020/01/for.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://www.breakingbelizenews.com/2020/01/17/gob-makes-designation-to-protect-forests-in-sugar-cane-belt/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">January 17, 2020</div><div class="desc"><h4><a href="https://www.breakingbelizenews.com/2020/01/17/gob-makes-designation-to-protect-forests-in-sugar-cane-belt/">GOB makes designation to protect forests in sugar cane belt</a></h4><hr class="hr_color" /><a href="https://www.breakingbelizenews.com/2020/01/17/gob-makes-designation-to-protect-forests-in-sugar-cane-belt/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div><div class="column post-related post-53703 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-last-news category-social-issues"><div class="single-photo-wrapper image"><div class="image_frame scale-with-grid"><div class="image_wrapper"><a href="https://www.breakingbelizenews.com/2020/01/17/special-envoy-for-women-national-aids-commission-issue-clarifications-regarding-equal-opportunities-bill/"><div class="mask"></div><img width="228" height="150" src="https://www.breakingbelizenews.com/wp-content/uploads/2020/01/toledo-228x150.jpg" class="scale-with-grid wp-post-image" alt="" itemprop="image" /></a><div class="image_links double"><a href="https://www.breakingbelizenews.com/wp-content/uploads/2020/01/toledo.jpg" class="zoom" rel="prettyphoto"><i class="icon-search"></i></a><a href="https://www.breakingbelizenews.com/2020/01/17/special-envoy-for-women-national-aids-commission-issue-clarifications-regarding-equal-opportunities-bill/" class="link"><i class="icon-link"></i></a></div></div></div></div><div class="date_label">January 17, 2020</div><div class="desc"><h4><a href="https://www.breakingbelizenews.com/2020/01/17/special-envoy-for-women-national-aids-commission-issue-clarifications-regarding-equal-opportunities-bill/">Special Envoy for Women, National Aids Commission issue clarifications regarding Equal Opportunities Bill</a></h4><hr class="hr_color" /><a href="https://www.breakingbelizenews.com/2020/01/17/special-envoy-for-women-national-aids-commission-issue-clarifications-regarding-equal-opportunities-bill/" class="button button_left button_js"><span class="button_icon"><i class="icon-layout"></i></span><span class="button_label">Read more</span></a></div></div></div></div>
</div>
</div>
<div class="section section-post-comments">
<div class="section_wrapper clearfix">
<div class="column one comments">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/18/whats-the-deal-with-belize-why-are-people-retiring-there/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.breakingbelizenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53717' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f541f7d9d0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="204" /></p></form> </div>
</div>
</div>
</div>
</div>
</div>
<div id="advers"> </div>
<div id="taboola-2" class="widget widget_taboola widget-shortcode area-arbitrary"><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-2', placement:'arbitrary-2', target_type: 'mix'});</script></div>
</div>

<div class="sidebar sidebar-1 four columns"><div class="widget-area clearfix "><aside id="advads_ad_widget-2" class="widget break-widget"><div id="break-slider-446" class="custom-slider break-slider-1236384041 break-slider"><ul><li><div style="text-align: center; " id="break-1397752255"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/43131" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/01/Motor-Solutions-LTD-Chevrolet-Trailblazer.jpg' alt='' style="display: inline-block;" /></a></div></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/43129" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/01/1551118422889_Motor-Solutions-LTD-Chevrolet.gif' alt='' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/43127" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/01/Motor-Solutions-LTD-Chevrolet-Colorado.gif' alt='' /></a></li></ul></div><script>jQuery(function() {var $breakslider1236384041 = jQuery( ".break-slider-1236384041" );$breakslider1236384041.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$breakslider1236384041.unslider({ delay:2000, autoplay:true, nav:false, arrows:false, infinite:true, animation:'fade', speed:0 });$breakslider1236384041.on("mouseover", function(){$breakslider1236384041.unslider("stop");}).on("mouseout", function() {$breakslider1236384041.unslider("start");});});</script></aside><aside id="advads_ad_widget-13" class="widget break-widget"><div id="break-slider-405" class="custom-slider break-slider-1308485735 break-slider"><ul><li><div style="text-align: center; " id="break-945846684"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/44708" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/01/5reasons400X400-01.jpg' alt='' style="display: inline-block;" /></a></div></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/43042" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/01/5reasons400X400-02.jpg' alt='' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/40188" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/01/5reasons400X400-03.jpg' alt='' /></a></li><li><div style="text-align: center; " id="break-1905384414"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/35543" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/01/5reasons400X400-04.jpg' alt='' style="display: inline-block;" /></a></div></li><li><div style="text-align: center; " id="break-1610459701"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33548" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/01/5reasons400X400-05.jpg' alt='' style="display: inline-block;" /></a></div></li></ul></div><script>jQuery(function() {var $breakslider1308485735 = jQuery( ".break-slider-1308485735" );$breakslider1308485735.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$breakslider1308485735.unslider({ delay:4000, autoplay:true, nav:false, arrows:false, infinite:true, animation:'fade', speed:0 });$breakslider1308485735.on("mouseover", function(){$breakslider1308485735.unslider("stop");}).on("mouseout", function() {$breakslider1308485735.unslider("start");});});</script></aside><aside id="advads_ad_widget-14" class="widget break-widget"><div id="break-slider-406" class="custom-slider break-slider-1918630799 break-slider"><ul><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/51592" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/11/Prestone-400x400-1.jpg' alt='' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/40635" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2018/07/westrac.jpg' alt='' /></a></li><li><div style="text-align: center; " id="break-244649225"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/34275" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Industrial-parts-internet-ad-400x400.png' alt='' style="display: inline-block;" /></a></div></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33734" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Westrac-John-Deere-400-x-400.jpg' alt='' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33733" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Pureguard-400x400.jpg' alt='' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33732" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Westrac-John-Deere.jpg' alt='' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33731" target="_blank"><img width="300" height="250" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/08/New-Image6.jpg' alt='' /></a></li></ul></div><script>jQuery(function() {var $breakslider1918630799 = jQuery( ".break-slider-1918630799" );$breakslider1918630799.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$breakslider1918630799.unslider({ delay:4000, autoplay:true, nav:false, arrows:false, infinite:true, animation:'fade', speed:0 });$breakslider1918630799.on("mouseover", function(){$breakslider1918630799.unslider("stop");}).on("mouseout", function() {$breakslider1918630799.unslider("start");});});</script></aside><aside id="advads_ad_widget-15" class="widget break-widget"><div id="break-slider-407" class="custom-slider break-slider-1236360491 break-slider"><ul><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/53141" rel="nofollow" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/12/2019-12-31-BBN-Breaking-Belize-News-800x800-Pixels-Mag1-e1577823164523.jpg' alt='' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33736" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/2019-12-10-Breaking-Belize-News-Hankook.jpg' alt='' /></a></li><li><div style="text-align: center; " id="break-441230756"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33546" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/2019-11-15-Breaking-Belize-News-Haval-H6-2.jpg' alt='' style="display: inline-block;" /></a></div></li></ul></div><script>jQuery(function() {var $breakslider1236360491 = jQuery( ".break-slider-1236360491" );$breakslider1236360491.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$breakslider1236360491.unslider({ delay:4000, autoplay:true, nav:false, arrows:false, infinite:true, animation:'fade', speed:0 });$breakslider1236360491.on("mouseover", function(){$breakslider1236360491.unslider("stop");}).on("mouseout", function() {$breakslider1236360491.unslider("start");});});</script></aside><aside id="advads_ad_widget-16" class="widget break-widget"><div id="break-slider-408" class="custom-slider break-slider-386082334 break-slider"><ul><li><div style="text-align: center; " id="break-2135442530"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/36207" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2018/03/Hunter21768400x400.jpg' alt='' style="display: inline-block;" /></a></div></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33745" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/37241368_1896702977034938_999421258938449920_n.png' alt='' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33744" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/3wheelbike-cargobike-meilun.jpg' alt='' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33741" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Caribbean-Motors-Foton-oano-400-x-400.jpg' alt='' /></a></li><li><div style="text-align: center; " id="break-1801141506"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33740" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Hunter21911400x400.jpg' alt='' style="display: inline-block;" /></a></div></li></ul></div><script>jQuery(function() {var $breakslider386082334 = jQuery( ".break-slider-386082334" );$breakslider386082334.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$breakslider386082334.unslider({ delay:4000, autoplay:true, nav:false, arrows:false, infinite:true, animation:'fade', speed:0 });$breakslider386082334.on("mouseover", function(){$breakslider386082334.unslider("stop");}).on("mouseout", function() {$breakslider386082334.unslider("start");});});</script></aside><aside id="search-6" class="widget widget_search"><h3>Search</h3>
<form method="get" id="searchform" action="https://www.breakingbelizenews.com/">
<i class="icon_search icon-search-fine"></i>
<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
<input type="text" class="field" name="s" id="s" placeholder="Enter your search" />
<input type="submit" class="submit" value="" style="display:none;" />
</form></aside><aside id="advads_ad_widget-9" class="widget break-widget"><div id="break-slider-397" class="custom-slider break-slider-1649975592 break-slider"><ul><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/53381" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2020/01/Travellers-Cabezal400x400.jpg' alt='' /></a></li><li><div style="text-align: center; " id="break-1668487575"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/35300" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2018/01/smartbelize400x400.jpg' alt='' style="display: inline-block;" /></a></div></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/34940" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/12/Artboard-2-1.jpg' alt='' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33544" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Black-Orchid.png' alt='' /></a></li></ul></div><script>jQuery(function() {var $breakslider1649975592 = jQuery( ".break-slider-1649975592" );$breakslider1649975592.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$breakslider1649975592.unslider({ delay:4000, autoplay:true, nav:false, arrows:false, infinite:true, animation:'fade', speed:0 });$breakslider1649975592.on("mouseover", function(){$breakslider1649975592.unslider("stop");}).on("mouseout", function() {$breakslider1649975592.unslider("start");});});</script></aside><aside class="widget break-widget"><div id="break-slider-450" class="custom-slider break-slider-1584349332 break-slider"><ul><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/52243" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/12/400-by-400-facebook-1.png' alt='' /></a></li><li><div style="text-align: center; " id="break-1971228611"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/52242" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Jump-Ship.-Discover-Tourism-Careers-BBN.png' alt='' style="display: inline-block;" /></a></div></li><li><div style="text-align: center; " id="break-1365321996"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/52241" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Create-your-vacancy-today-BBN.png' alt='' style="display: inline-block;" /></a></div></li><li><div style="text-align: center; " id="break-1035067536"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/52240"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/12/336-by-280400x400-1.png' alt='' style="display: inline-block;" /></a></div></li></ul></div><script>jQuery(function() {var $breakslider1584349332 = jQuery( ".break-slider-1584349332" );$breakslider1584349332.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$breakslider1584349332.unslider({ delay:2000, autoplay:true, nav:false, arrows:false, infinite:true, animation:'fade', speed:0 });$breakslider1584349332.on("mouseover", function(){$breakslider1584349332.unslider("stop");}).on("mouseout", function() {$breakslider1584349332.unslider("start");});});</script></aside><aside id="advads_ad_widget-10" class="widget break-widget"><div id="break-slider-398" class="custom-slider break-slider-1411063570 break-slider"><ul><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/53443" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2020/01/NewsAd.jpg' alt='' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/49511" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/09/Brohad-xmas-2019-400-x-400.jpg' alt='' /></a></li><li><div style="text-align: center; " id="break-840256834"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/46025" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/05/Breaking-bze-news-option-2.jpg' alt='' style="display: inline-block;" /></a></div></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/40188" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/01/5reasons400X400-03.jpg' alt='' /></a></li><li><div style="text-align: center; " id="break-665712143"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/35936" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2018/02/Website_Newsletter-Ad-BYW-GoMobile.jpg' alt='' style="display: inline-block;" /></a></div></li><li><div style="text-align: center; " id="break-1138634090"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/35932" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2018/02/Website_Newsletter-BYW-Visa-Debit.jpg' alt='' style="display: inline-block;" /></a></div></li><li><div style="text-align: center; " id="break-449917077"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/35928" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2018/02/Website_Newsletter-BYW-AtlaXpress.jpg' alt='' style="display: inline-block;" /></a></div></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33547" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2018/04/Buena-Vista-Ad-V2.png' alt='' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33545" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Pure-guard-web-ad-400x400.png' alt='' /></a></li></ul></div><script>jQuery(function() {var $breakslider1411063570 = jQuery( ".break-slider-1411063570" );$breakslider1411063570.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$breakslider1411063570.unslider({ delay:4000, autoplay:true, nav:false, arrows:false, infinite:true, animation:'fade', speed:0 });$breakslider1411063570.on("mouseover", function(){$breakslider1411063570.unslider("stop");}).on("mouseout", function() {$breakslider1411063570.unslider("start");});});</script></aside><aside id="advads_ad_widget-12" class="widget break-widget"><div id="break-slider-400" class="custom-slider break-slider-10164415 break-slider"><ul><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/41922" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2018/11/Cam2Banner3x2021e1550605671784400x400.jpg' alt='' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33550" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2018/01/Cuellos-Distillery.png' alt='' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33547" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2018/04/Buena-Vista-Ad-V2.png' alt='' /></a></li></ul></div><script>jQuery(function() {var $breakslider10164415 = jQuery( ".break-slider-10164415" );$breakslider10164415.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$breakslider10164415.unslider({ delay:4000, autoplay:true, nav:false, arrows:false, infinite:true, animation:'fade', speed:0 });$breakslider10164415.on("mouseover", function(){$breakslider10164415.unslider("stop");}).on("mouseout", function() {$breakslider10164415.unslider("start");});});</script></aside><aside id="advads_ad_widget-17" class="widget break-widget"><div id="break-slider-404" class="custom-slider break-slider-1895692614 break-slider"><ul><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/49031" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/08/logo2-e1566571432453.png' alt='belize tour company' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/48035" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/07/FlyerCayo400x400.jpg' alt='' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/48030" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Black-Orchid.png' alt='' /></a></li><li><div style="text-align: center; " id="break-1148146467"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/37059" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/11/400x400-1-e1573165987437.jpg' alt='' style="display: inline-block;" /></a></div></li></ul></div><script>jQuery(function() {var $breakslider1895692614 = jQuery( ".break-slider-1895692614" );$breakslider1895692614.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$breakslider1895692614.unslider({ delay:4000, autoplay:true, nav:false, arrows:false, infinite:true, animation:'fade', speed:0 });$breakslider1895692614.on("mouseover", function(){$breakslider1895692614.unslider("stop");}).on("mouseout", function() {$breakslider1895692614.unslider("start");});});</script></aside><aside id="advads_ad_widget-21" class="widget break-widget"><div style="text-align: center; margin-bottom: 10px; " id="break-484335503"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33890" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2018/02/BEL-CUISINE-Ad-2.png' alt='' style="display: inline-block;" /></a></div></aside><aside id="advads_ad_widget-22" class="widget break-widget"><div id="break-slider-411" class="custom-slider break-slider-2023450627 break-slider"><ul><li><div style="text-align: center; " id="break-1183041493"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/45202" target="_blank"><img width="300" height="250" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/04/300-x-250.jpg' alt='' style="display: inline-block;" /></a></div></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/34267" target="_blank"><img width="300" height="250" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/11/BBN-Mobile-App-Ad-Belize-Map-Black-Text.png' alt='BBN-ads-moble-app' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/34270" target="_blank"><img width="300" height="250" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/11/BBN-Advertise-with-Us.png' alt='BBN-advertise' /></a></li></ul></div><script>jQuery(function() {var $breakslider2023450627 = jQuery( ".break-slider-2023450627" );$breakslider2023450627.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$breakslider2023450627.unslider({ delay:4000, autoplay:true, nav:false, arrows:false, infinite:true, animation:'fade', speed:0 });$breakslider2023450627.on("mouseover", function(){$breakslider2023450627.unslider("stop");}).on("mouseout", function() {$breakslider2023450627.unslider("start");});});</script></aside></div></div>
</div>
</div>


<footer id="Footer" class="clearfix">
<div class="widgets_wrapper" style=""><div class="container"><div class="column one-fourth"><aside id="search-2" class="widget widget_search">
<form method="get" id="searchform" action="https://www.breakingbelizenews.com/">
<i class="icon_search icon-search-fine"></i>
<a href="#" class="icon_close"><i class="icon-cancel-fine"></i></a>
<input type="text" class="field" name="s" id="s" placeholder="Enter your search" />
<input type="submit" class="submit" value="" style="display:none;" />
</form></aside><aside id="widget_mfn_recent_posts-2" class="widget widget_mfn_recent_posts"><h4>Trending Stories</h4><div class="Recent_posts"><ul><li class="post format-"><a href="https://www.breakingbelizenews.com/2020/01/18/whats-the-deal-with-belize-why-are-people-retiring-there/"><div class="photo"><img width="80" height="80" src="https://www.breakingbelizenews.com/wp-content/uploads/2020/01/why-people-are-retiring-in-belize-80x80.jpg" class="scale-with-grid wp-post-image" alt="why people are retiring in belize" srcset="https://www.breakingbelizenews.com/wp-content/uploads/2020/01/why-people-are-retiring-in-belize-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/why-people-are-retiring-in-belize-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/why-people-are-retiring-in-belize-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/why-people-are-retiring-in-belize-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>What&#8217;s the deal with Belize? Why are people retiring there?</h6><span class="date"><i class="icon-clock"></i>January 18, 2020</span></div></a></li><li class="post format-"><a href="https://www.breakingbelizenews.com/2020/01/18/dpm-faber-denies-receiving-money-from-mason/"><div class="photo"><img width="80" height="80" src="https://www.breakingbelizenews.com/wp-content/uploads/2018/09/patrick-faber-1-80x80.jpg" class="scale-with-grid wp-post-image" alt="" srcset="https://www.breakingbelizenews.com/wp-content/uploads/2018/09/patrick-faber-1-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2018/09/patrick-faber-1-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2018/09/patrick-faber-1-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2018/09/patrick-faber-1-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>DPM Faber denies receiving money from Mason</h6><span class="date"><i class="icon-clock"></i>January 18, 2020</span></div></a></li><li class="post format-"><a href="https://www.breakingbelizenews.com/2020/01/18/belize-named-among-best-snorkeling-destinations/"><div class="photo"><img width="80" height="80" src="https://www.breakingbelizenews.com/wp-content/uploads/2018/03/Green-Sea-Turtle-3-80x80.jpg" class="scale-with-grid wp-post-image" alt="" srcset="https://www.breakingbelizenews.com/wp-content/uploads/2018/03/Green-Sea-Turtle-3-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2018/03/Green-Sea-Turtle-3-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2018/03/Green-Sea-Turtle-3-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2018/03/Green-Sea-Turtle-3-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>Belize named among best snorkeling destinations</h6><span class="date"><i class="icon-clock"></i>January 18, 2020</span></div></a></li><li class="post format-"><a href="https://www.breakingbelizenews.com/2020/01/18/corozal-police-find-weed-ammunition-and-fake-us-money/"><div class="photo"><img width="80" height="80" src="https://www.breakingbelizenews.com/wp-content/uploads/2020/01/us-m-1-80x80.jpg" class="scale-with-grid wp-post-image" alt="" srcset="https://www.breakingbelizenews.com/wp-content/uploads/2020/01/us-m-1-80x80.jpg 80w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/us-m-1-150x150.jpg 150w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/us-m-1-85x85.jpg 85w, https://www.breakingbelizenews.com/wp-content/uploads/2020/01/us-m-1-45x45.jpg 45w" sizes="(max-width: 80px) 100vw, 80px" /><span class="c">0</span></div><div class="desc"><h6>Corozal police find weed, ammunition and fake US money</h6><span class="date"><i class="icon-clock"></i>January 18, 2020</span></div></a></li></ul></div>
</aside><aside id="archives-4" class="widget widget_archive"><h4>Archives</h4> <label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
<select id="archives-dropdown-4" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://www.breakingbelizenews.com/2020/01/'> January 2020 &nbsp;(306)</option>
<option value='https://www.breakingbelizenews.com/2019/12/'> December 2019 &nbsp;(504)</option>
<option value='https://www.breakingbelizenews.com/2019/11/'> November 2019 &nbsp;(493)</option>
<option value='https://www.breakingbelizenews.com/2019/10/'> October 2019 &nbsp;(446)</option>
<option value='https://www.breakingbelizenews.com/2019/09/'> September 2019 &nbsp;(469)</option>
<option value='https://www.breakingbelizenews.com/2019/08/'> August 2019 &nbsp;(492)</option>
<option value='https://www.breakingbelizenews.com/2019/07/'> July 2019 &nbsp;(433)</option>
<option value='https://www.breakingbelizenews.com/2019/06/'> June 2019 &nbsp;(458)</option>
<option value='https://www.breakingbelizenews.com/2019/05/'> May 2019 &nbsp;(400)</option>
<option value='https://www.breakingbelizenews.com/2019/04/'> April 2019 &nbsp;(445)</option>
<option value='https://www.breakingbelizenews.com/2019/03/'> March 2019 &nbsp;(432)</option>
<option value='https://www.breakingbelizenews.com/2019/02/'> February 2019 &nbsp;(401)</option>
<option value='https://www.breakingbelizenews.com/2019/01/'> January 2019 &nbsp;(299)</option>
<option value='https://www.breakingbelizenews.com/2018/12/'> December 2018 &nbsp;(280)</option>
<option value='https://www.breakingbelizenews.com/2018/11/'> November 2018 &nbsp;(296)</option>
<option value='https://www.breakingbelizenews.com/2018/10/'> October 2018 &nbsp;(348)</option>
<option value='https://www.breakingbelizenews.com/2018/09/'> September 2018 &nbsp;(348)</option>
<option value='https://www.breakingbelizenews.com/2018/08/'> August 2018 &nbsp;(326)</option>
<option value='https://www.breakingbelizenews.com/2018/07/'> July 2018 &nbsp;(359)</option>
<option value='https://www.breakingbelizenews.com/2018/06/'> June 2018 &nbsp;(387)</option>
<option value='https://www.breakingbelizenews.com/2018/05/'> May 2018 &nbsp;(339)</option>
<option value='https://www.breakingbelizenews.com/2018/04/'> April 2018 &nbsp;(316)</option>
<option value='https://www.breakingbelizenews.com/2018/03/'> March 2018 &nbsp;(247)</option>
<option value='https://www.breakingbelizenews.com/2018/02/'> February 2018 &nbsp;(229)</option>
<option value='https://www.breakingbelizenews.com/2018/01/'> January 2018 &nbsp;(230)</option>
<option value='https://www.breakingbelizenews.com/2017/12/'> December 2017 &nbsp;(290)</option>
<option value='https://www.breakingbelizenews.com/2017/11/'> November 2017 &nbsp;(271)</option>
<option value='https://www.breakingbelizenews.com/2017/10/'> October 2017 &nbsp;(374)</option>
<option value='https://www.breakingbelizenews.com/2017/09/'> September 2017 &nbsp;(338)</option>
<option value='https://www.breakingbelizenews.com/2017/08/'> August 2017 &nbsp;(353)</option>
<option value='https://www.breakingbelizenews.com/2017/07/'> July 2017 &nbsp;(306)</option>
<option value='https://www.breakingbelizenews.com/2017/06/'> June 2017 &nbsp;(299)</option>
<option value='https://www.breakingbelizenews.com/2017/05/'> May 2017 &nbsp;(253)</option>
<option value='https://www.breakingbelizenews.com/2017/04/'> April 2017 &nbsp;(281)</option>
<option value='https://www.breakingbelizenews.com/2017/03/'> March 2017 &nbsp;(344)</option>
<option value='https://www.breakingbelizenews.com/2017/02/'> February 2017 &nbsp;(219)</option>
<option value='https://www.breakingbelizenews.com/2017/01/'> January 2017 &nbsp;(211)</option>
<option value='https://www.breakingbelizenews.com/2016/12/'> December 2016 &nbsp;(230)</option>
<option value='https://www.breakingbelizenews.com/2016/11/'> November 2016 &nbsp;(257)</option>
<option value='https://www.breakingbelizenews.com/2016/10/'> October 2016 &nbsp;(288)</option>
<option value='https://www.breakingbelizenews.com/2016/09/'> September 2016 &nbsp;(284)</option>
<option value='https://www.breakingbelizenews.com/2016/08/'> August 2016 &nbsp;(247)</option>
<option value='https://www.breakingbelizenews.com/2016/07/'> July 2016 &nbsp;(204)</option>
<option value='https://www.breakingbelizenews.com/2016/06/'> June 2016 &nbsp;(231)</option>
<option value='https://www.breakingbelizenews.com/2016/05/'> May 2016 &nbsp;(231)</option>
<option value='https://www.breakingbelizenews.com/2016/04/'> April 2016 &nbsp;(238)</option>
<option value='https://www.breakingbelizenews.com/2016/03/'> March 2016 &nbsp;(277)</option>
<option value='https://www.breakingbelizenews.com/2016/02/'> February 2016 &nbsp;(263)</option>
<option value='https://www.breakingbelizenews.com/2016/01/'> January 2016 &nbsp;(267)</option>
<option value='https://www.breakingbelizenews.com/2015/12/'> December 2015 &nbsp;(333)</option>
<option value='https://www.breakingbelizenews.com/2015/11/'> November 2015 &nbsp;(291)</option>
<option value='https://www.breakingbelizenews.com/2015/10/'> October 2015 &nbsp;(337)</option>
<option value='https://www.breakingbelizenews.com/2015/09/'> September 2015 &nbsp;(349)</option>
<option value='https://www.breakingbelizenews.com/2015/08/'> August 2015 &nbsp;(346)</option>
<option value='https://www.breakingbelizenews.com/2015/07/'> July 2015 &nbsp;(346)</option>
<option value='https://www.breakingbelizenews.com/2015/06/'> June 2015 &nbsp;(368)</option>
<option value='https://www.breakingbelizenews.com/2015/05/'> May 2015 &nbsp;(311)</option>
<option value='https://www.breakingbelizenews.com/2015/04/'> April 2015 &nbsp;(271)</option>
<option value='https://www.breakingbelizenews.com/2015/03/'> March 2015 &nbsp;(172)</option>
<option value='https://www.breakingbelizenews.com/2015/02/'> February 2015 &nbsp;(150)</option>
<option value='https://www.breakingbelizenews.com/2015/01/'> January 2015 &nbsp;(141)</option>
<option value='https://www.breakingbelizenews.com/2014/12/'> December 2014 &nbsp;(194)</option>
<option value='https://www.breakingbelizenews.com/2014/11/'> November 2014 &nbsp;(170)</option>
<option value='https://www.breakingbelizenews.com/2014/10/'> October 2014 &nbsp;(189)</option>
<option value='https://www.breakingbelizenews.com/2014/09/'> September 2014 &nbsp;(212)</option>
<option value='https://www.breakingbelizenews.com/2014/08/'> August 2014 &nbsp;(190)</option>
<option value='https://www.breakingbelizenews.com/2014/07/'> July 2014 &nbsp;(243)</option>
<option value='https://www.breakingbelizenews.com/2014/06/'> June 2014 &nbsp;(204)</option>
<option value='https://www.breakingbelizenews.com/2014/05/'> May 2014 &nbsp;(200)</option>
<option value='https://www.breakingbelizenews.com/2014/04/'> April 2014 &nbsp;(176)</option>
<option value='https://www.breakingbelizenews.com/2014/03/'> March 2014 &nbsp;(205)</option>
<option value='https://www.breakingbelizenews.com/2014/02/'> February 2014 &nbsp;(160)</option>
<option value='https://www.breakingbelizenews.com/2014/01/'> January 2014 &nbsp;(117)</option>
<option value='https://www.breakingbelizenews.com/2013/12/'> December 2013 &nbsp;(86)</option>
<option value='https://www.breakingbelizenews.com/2013/11/'> November 2013 &nbsp;(1)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</aside></div><div class="column  footer-column-ads-wrapper one-fourth"><aside class="widget break-widget"><div style="text-align: center; " id="break-1582343052"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33740" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Hunter21911400x400.jpg' alt='' style="display: inline-block;" /></a></div></aside><aside class="widget break-widget"><div id="break-slider-429" class="custom-slider break-slider-2007235911 break-slider"><ul><li><div style="text-align: center; " id="break-1501702720"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/35936" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2018/02/Website_Newsletter-Ad-BYW-GoMobile.jpg' alt='' style="display: inline-block;" /></a></div></li><li><div style="text-align: center; " id="break-469018057"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/35932" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2018/02/Website_Newsletter-BYW-Visa-Debit.jpg' alt='' style="display: inline-block;" /></a></div></li><li><div style="text-align: center; " id="break-1020184490"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/35928" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2018/02/Website_Newsletter-BYW-AtlaXpress.jpg' alt='' style="display: inline-block;" /></a></div></li></ul></div><script>jQuery(function() {var $breakslider2007235911 = jQuery( ".break-slider-2007235911" );$breakslider2007235911.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$breakslider2007235911.unslider({ delay:4000, autoplay:true, nav:false, arrows:false, infinite:true, animation:'fade', speed:0 });$breakslider2007235911.on("mouseover", function(){$breakslider2007235911.unslider("stop");}).on("mouseout", function() {$breakslider2007235911.unslider("start");});});</script></aside></div><div class="column  footer-column-ads-wrapper one-fourth"><aside class="widget break-widget"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/33545" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2017/10/Pure-guard-web-ad-400x400.png' alt='' /></a></aside><aside class="widget break-widget"><div id="break-slider-446" class="custom-slider break-slider-782706516 break-slider"><ul><li><div style="text-align: center; " id="break-1242222503"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/43131" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/01/Motor-Solutions-LTD-Chevrolet-Trailblazer.jpg' alt='' style="display: inline-block;" /></a></div></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/43129" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/01/1551118422889_Motor-Solutions-LTD-Chevrolet.gif' alt='' /></a></li><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/43127" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/01/Motor-Solutions-LTD-Chevrolet-Colorado.gif' alt='' /></a></li></ul></div><script>jQuery(function() {var $breakslider782706516 = jQuery( ".break-slider-782706516" );$breakslider782706516.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$breakslider782706516.unslider({ delay:2000, autoplay:true, nav:false, arrows:false, infinite:true, animation:'fade', speed:0 });$breakslider782706516.on("mouseover", function(){$breakslider782706516.unslider("stop");}).on("mouseout", function() {$breakslider782706516.unslider("start");});});</script></aside></div><div class="column  footer-column-ads-wrapper one-fourth"><aside class="widget break-widget"><div id="break-slider-450" class="custom-slider break-slider-1312044419 break-slider"><ul><li><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/52243" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/12/400-by-400-facebook-1.png' alt='' /></a></li><li><div style="text-align: center; " id="break-1850837868"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/52242" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Jump-Ship.-Discover-Tourism-Careers-BBN.png' alt='' style="display: inline-block;" /></a></div></li><li><div style="text-align: center; " id="break-614112042"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/52241" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/12/Create-your-vacancy-today-BBN.png' alt='' style="display: inline-block;" /></a></div></li><li><div style="text-align: center; " id="break-924232878"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/52240"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2019/12/336-by-280400x400-1.png' alt='' style="display: inline-block;" /></a></div></li></ul></div><script>jQuery(function() {var $breakslider1312044419 = jQuery( ".break-slider-1312044419" );$breakslider1312044419.on( "unslider.ready", function() { jQuery( "div.custom-slider ul li" ).css( "display", "block" ); });$breakslider1312044419.unslider({ delay:2000, autoplay:true, nav:false, arrows:false, infinite:true, animation:'fade', speed:0 });$breakslider1312044419.on("mouseover", function(){$breakslider1312044419.unslider("stop");}).on("mouseout", function() {$breakslider1312044419.unslider("start");});});</script></aside><aside class="widget break-widget"><a data-bid="1" href="https://www.breakingbelizenews.com/linkout/41977" target="_blank"><img width="400" height="400" src='https://www.breakingbelizenews.com/wp-content/uploads/2018/11/400x400_latest.jpg' alt='larry waight' /></a></aside></div></div></div>
<div class="footer_copy">
<div class="container">
<div class="column one">
<a id="back_to_top" class="button button_left button_js" href=""><span class="button_icon"><i class="icon-up-open-big"></i></span></a>

<div class="copyright">
<div id="mailchimpsf_widget-7" class="widget widget_mailchimpsf_widget widget-shortcode area-sidebar-blog"> <style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
<div id="mc_signup">
<form method="post" action="#mc_signup" id="mc_signup_form">
<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="7efe4a9e64" />
<div class="mc_form_inside">
<div class="updated" id="mc_message">
</div>
<div class="mc_merge_var">
<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address</label>
<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input" />
</div> <div class="mergeRow">
<label class="mc_email_format">Preferred Format</label>
<div class="field-group groups mc_email_options">
<ul class="mc_list">
<li><input type="radio" name="email_type" id="email_type_html" value="html" checked="checked"><label for="email_type_html" class="mc_email_type">HTML</label></li>
<li><input type="radio" name="email_type" id="email_type_text" value="text"><label for="email_type_text" class="mc_email_type">Text</label></li>
</ul>
</div>
</div>
<div class="mc_signup_submit">
<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value=" " class="button" />
</div>
</div>
</form>
</div>
</div> <div id="footer_meta"> <p class="footer-left-text"> Advertising Opportunity<br> Looking for Internet marketing, social media presence and direct email exposure to a Belizean oriented market of over 500,000 individuals every month? Breaking Belize News is able to offer a marketing package that uses internet, social media and email to reach over 500,000 Belizean-centric potential customers each month.<br> Email us at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="325c5745417250405753595b5c5550575e5b48575c5745411c515d5f">[email&#160;protected]</a> for more information.<br><br> Breaking Belize News invites you to share your story with the world. <br>Please email us your news at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e08e859793a0829285818b898e8782858c899a858e859793ce838f8d">[email&#160;protected]</a></p> <p class="footer-right-text"> </p></div> </div>
<ul class="social"><li class="facebook"><a target="_blank" href="https://www.facebook.com/breakingbelizenews/" title="Facebook"><i class="icon-facebook"></i></a></li><li class="googleplus"><a target="_blank" href="https://plus.google.com/u/0/113165407134996930199" title="Google+"><i class="icon-gplus"></i></a></li><li class="twitter"><a target="_blank" href="https://twitter.com/belizemedia?lang=en " title="Twitter"><i class="icon-twitter"></i></a></li></ul>
</div>
</div>
</div>
</footer>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery(document).ready(function($) {
    //$(".section_wrapper.clearfix .section-related-adjustment  h4").first().html("Trending Stories");


});



window.setInterval(function(){
jQuery(".trc_rbox_header_span").text("You May Like");  
}, 1000);

jQuery(function($){
    //$("#mc_mv_EMAIL").attr("placeholder", "Email Address");
    $(".footer_copy #mc_signup").prepend('<h2 style="color: white;">GET ON THE LIST! </h2><p style="color:white">Join BBN mailing list for the latest news on Belize! </p>');
	
	
    $(".mc_input").attr("placeholder", "Email Address");
    $(".mc_signup_submit input").val("Sign up");
    $(".widget_mailchimpsf_widget .mc_email_options").closest(".mergeRow").hide();
});


</script>

<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/bootstrap-modals/js/bootstrap.min.js?ver=3.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.breakingbelizenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.breakingbelizenews.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.breakingbelizenews.com\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"},"post_id":"53717"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/thrive-leads/tcb/editor/js/dist/frontend.min.js?ver=2.4.6.2'></script>
<script type='text/javascript' src='//www.breakingbelizenews.com/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=2.2.7.2'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/themes/betheme/js/plugins.js?ver=15.4.2'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/themes/betheme/js/menu.js?ver=15.4.2'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/themes/betheme/assets/animations/animations.min.js?ver=15.4.2'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/themes/betheme/assets/jplayer/jplayer.min.js?ver=15.4.2'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/themes/betheme/js/parallax/translate3d.js?ver=15.4.2'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/themes/betheme/js/scripts.js?ver=15.4.2'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-includes/js/comment-reply.min.js?ver=0016309d148e2065ff19aa1a23efef59'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js'></script>
<script type='text/javascript' src='https://stackpath.bootstrapcdn.com/bootstrap/4.1.1/js/bootstrap.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.breakingbelizenews.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.2.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.breakingbelizenews.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.19'></script>
<script type='text/javascript' src='https://www.breakingbelizenews.com/wp-includes/js/wp-embed.min.js?ver=0016309d148e2065ff19aa1a23efef59'></script>
<script async="async" type='text/javascript' src='https://www.breakingbelizenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script>
			var modal = document.getElementById('cfblb_modal');
		if(modal)
		{
				var span = document.getElementsByClassName("cfblb_close")[0];

				span.onclick = function() {
					modal.style.display = "none";
				}
				
				window.onclick = function(event) {
					if (event.target == modal) {
						modal.style.display = "none";
					}
				}
		}		
	</script>
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script> <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<div id="su-footer-links" style="text-align: center;"></div><span style="display:none" class="tl-placeholder-f-type-slide_in"></span><script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script type="text/javascript">/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"2aec42d134","ajax_url":"https:\/\/www.breakingbelizenews.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":17170,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":53717},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"2aec42d134","ajax_url":"https:\/\/www.breakingbelizenews.com\/wp-admin\/admin-ajax.php","forms":[],"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":1,"main_group_id":17170,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":53717},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script>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</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1394130590835007&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript">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</script>
</body>
</html>
